Massive Distortion in Cubase

I’m in a band and we’ve recently begun recording multi-tracks of our practice. I have imported ten audio tracks into Cubase. This is from another system. This briefly worked - then the next day when I played it back there was just MASSIVE distortion on every channel. I deleted the project and rebuilt it - then it was working again. The very next day when I opened Cubase and played the project the same MASSIVE amount of distortion came back.

This occurs with and without my external audio interface, the Steinberg UR44 or my laptop’s internal sound card.

I can make a video documenting what I see if you’d like.

I’m at a loss as to what I should do for troubleshooting. Has anyone else had something like this occur?

  • David

Hi,

Have you tried to increase your Audio Device buffer size?

I did try that upon your recommendation. This did not change anything. My gut feeling is that this is a software bug. I say this because I’ve done this twice now - dragged in about 10 tracks, wave files that are about an hour long. Then I normalize the audio (for some reason the levels are extremely soft on the original wave files, making normalization a necessity). After this I can play all ten tracks - adjust the mix and what have you. The next day - MASSIVE static. I say the next day - but this implies after you close and re-open Cubase (I didn’t test - takes a long time to drag all that stuff in). Like I said - I’ve went through this twice now.

I would tend to think if there was a buffer issue then I would have had problems from the get go. But, who knows. It could be anything.

Maybe I just have dated software. I bought Cubase AI in 2015
I’m running all this on a MacBook Pro (also 2015) and I am using version 1.9.10 for the USB driver.

  • David

I think I’m on to something here. I’ve noticed in the “Edits” folder of Cubase there are a bunch of wav files - and when played (without using cubase) they’re all heavily distorted. So, my conclusion is that something goes terribly wrong when normalizing and then exiting Cubase. Now, why this DAW plays normally until it’s closed and re-opened is a big mystery - but definitely seems like a software bug. I should make a video demonstrating this.

Hi,

Make the video, please.

Here’s the video

https://youtu.be/7f4ELyjTSjY

Hi,

Interesting…

In any case, I would recommend to update to the lates Cubase 8.0.40.

I don’t believe this is a global issue of Cubase 8.0. Otherwise there would be a lot of threads here on the forum about this bug and it would be fixed. So it seems to be somehow local on your system. Therefore I would recommend to try in Cubase Safe Start Mode (o trash Cubase preferences), maybe reinstall Cubase.

Could you also try in Cubase Elements 10 Trial, pease?

Thanks for the help, but I found a workaround. I use Audacity to normalize the audio - then import the processed files into Cubase.

Since this seems to be working for me - I’ll hold off on new versions of Cubase for now.

Also, today I ran another test and generated a video that shows the normalization process is the source of the massive distortion. From the moment it is created, the file generated when normalizing is heavily distorted. I don’t need to exit out of Cubase and get back in to witness this (if you play the wave files in the Edits directory).

Here is that video
https://youtu.be/ZUHery-B7W4

Hi,

Have you updated to Cubase 8.0.40 as I recommended, please?

Have you tried to run Cubase in Safe Start Mode or reinstall Cubase, as recommended?