Massive issues with Cubase Pro 9

Hello dears,

Please excuse me, I don’t have any energy left to look stuff up on the forum - I am exhausted from all the stress I had these past few days.

My issues is: Since a few days back, my Cubase is screwing my pc - clicks, audio dropouts, sound is sometimes playing sometimes not, when I try to import samples sometimes I can hear them in the import window, most of the times, I don’t.
Most of the times, if I open up the audio card control panel and change the buffer size, the sound comes back on.


My big question is: Are there any ideal settings for a Windows PC to run with Cubase?

As a technical rider I am using:
Licensed Cubase 9 PRO 9.0.0
Komplete Audio 6 from Native Instruments (driver and firmware are up to date)
Windows 10 Asus Laptop (Intel® Core™ i7-6700HQ 2.60GHz, Skylake™, 15.6", Full HD, RAM 8GB DDR 4, 256GB SSD, DVD-RW, nVIDIA® GeForce® GTX 950M 4GB)

Please, I am desperate, any info will help me as I am about to quit using this purchased program and it cost me a lot.

Another thing, whenever I click out of the Cubase window, the sound stops playing, like a pause, whenever clicking back in it, it comes back on…

Is this a normal behavior?

This is a setting in cubase audio setup called release asio driver when in background.

The other issue if it started suddenly may be a windows 10 update. You can try a rollback to a previous state. The forced updates of W10 can be really problematic!

OK, first thing to check is that you have the most up to date drivers for everything on your computer. So, for instance, Steinberg just released a new USB driver 1.10.0 https://www.steinberg.net/en/support/downloads_hardware/yamaha_steinberg_usb_driver.html. Check for firmware updates too. Go to your BIOS and disable on-board sound.

I see that you’re on 9.0.0. Try updating to 9.0.30 here https://www.steinberg.net/index.php?id=downloads_cubase_pro_9&L=1

What buffer size do you use? Whatever it is, increase it (I read in your post that you did that, but the temptation might be to lower it again).

Disable anything that you don’t need. Take a look at http://www.blackviper.com/service-configurations/black-vipers-windows-10-service-configurations/ and see if it helps you.

You could also try some crazy sounding things, like move the Steinberg eLicenser to another port or make sure you have the latest eLicenser software installed. That move has helped me before.

Do you use the Control Room? Disable it - does that help?

Whatever you do, backup your system and data files before you make changes.

People here will help you if they can. The more information you can give, even if it sounds trivial, can help.

Happy new year,
Steve

Don’t give up HINO, there will be a reason this is happening.

Could be a Windows update (this last one wasn’t plain sailing here), certain graphics and audio set ups might not play nice (automatically updated graphics drivers have messed me up in the past), hard drives can fail to read smoothly (I have had that too) and so on.

Take a breath, and then no doubt people will pitch in here with ideas and some positive energy. especially in regard to isolating the problem. If you can nail that first then things you can do to optimise your system would follow. There’s little point in trying to fine tune whilst there is clearly something wrong.

Good luck.

I don’t think the new Steinberg USB driver is relevant as HINO doesn’t appear to be using a UR or CI interface.

You’re right. What was I thinking?

I’d take a close look at those GeForce video card drivers. I’d had a mother-*&^% of a time with video cards and drivers on my Windows rig.

Here’s what I’d try: temporarily switch to a generic windows video card driver and disable any and all nvidia / geforce drivers. If you want to be thorough about it, then I’d completely uninstall anything geforce/nvidia related from the system. And then see if you’re problems persist.

Wow, thanks guys!

I’ve continued to work on 2 projects, even with the annoying drop-outs and clicks.

WIll try all of the above and get back to you guys!

Enormous thanks to everybody!