Massive part layout mess

Hi, folks,

I get this (see attached) when I first open many parts. Not all of them do this, but I’m guessing 60-70% open like this.

The only way I’ve been able to fix it so far is to show signposts in Write Mode, filter/select them all, and hit Delete. So far, that has worked for me — I instantly get a reasonably laid out part that with a little tweaking is acceptable.

Is there anything I’m doing to cause the mess in the first place, and is there an easier fix for it once I have it?

Thanks
GC LayoutMess.png

There has to be one of those signposts forcing all your score onto one page, hence deleting it allows the score to flow properly. Perhaps if you share a sample file someone can diagnose exactly what is going on. Sounds like everything was forced into one frame.

Thanks, Romanos.

I just thought other people might be experiencing the same thing. The signpost solution seems to fix it, so I’ll stay with that.

Lew

This is something I have had sometimes, when deleting the wrong Page break signpost… Then I had to delete them all in order for Dorico to do its job better, and then tweak as I liked… Now that we have the filter option, it is WAY easier to delete those breaks in one step !

Yes, it has happened to me 3 or 4 times as well… It was always a wayward system or frame break that was the culprit. My first instinct was to panic but when I spotted the problem and deleted the forced breaks and reopened the project all was well.