Massive question about Mixconsole

Ok. I’ll activate. But still can’t see the point of that standard mix console. Maybe its just for audio but I don’t do audio.

You still need to mix, and that’s audio wherever it is coming from audio tracks or VST instruments.

Your music is all silent?

Cool, John Cage only did that once.

No… the music isn’t silent, it just doesn’t permanently change in volume no matter what I do to the faders. How can anyone use these faders?
When I adjust the fader the music starts to change in volume, but then it jumps back to the original volume when the cycle loops - no matter if the fader is on zero or full.
I’m playing it now. I’ve put the fader all the way up, yes the music goes up, now my music loops - hey it’s gone down to the original volume.

All my faders were put on ZERO by Cubase default. But the music came through at normal volume. I’ve put all my faders to zero just now. Hey! the music still plays normal volume! wtf

Sounds like you’ve written in some automation by accident.

That which you describe is not normal behaviour, the mixer works as expected .

For the last time…you are using the midi mixer !
Hide that s.h.i.t and use the regular audio strip-channel.
Bye !

But he doesn’t do audio… :mrgreen:

True…sorry !
:smiley:

I can’t see what’s funny. The faders are always on zero and I can still hear the music normally.
And what’s a “midi fader”? There’s nothing in the manual on it. What could it fade? Midi events? Volume? Whatever it is, mine doesn’t work.

Yes, I have set main volume levels in the key edit controller lane, but this doesn’t change any of the fader postions of the mixers which now remain resolutely on zero. But they look nice. I look at them now and again to remind myself of what a great product I have. I’m serious.
As you can see from the pic., all the faders are on zero but the music still comes through!

People keep telling you that the faders you are showing us do not control sound.

You seem reluctant to believe this.

In your last post you said even with the level set to zero you are hearing sound.

That’s because those faders do not control sound

Since you are using MIDI Tracks, you need to use the Audio Output channel for the VSTi that you are driving with the MIDI Track. That fader does control the sound.

In this image, you are using the fader on the left. Stop doing that. You need to use the fader on the right.


I’d highly encourage you to use Instrument Tracks (which combine the midi and audio into one integrated track) instead of the ‘MIDI Track/Rack Instrument’ combo you are using here (which separates midi & audio control into two independent elements). Instrument Tracks are simpler to use and less likely to create confusion.

Those faders are set to control cc7. They are not set to 0 in your screenshot they are set to “off”. There is a difference.
You said you have midi volume information in your tracks. That is why they snap back.
If you want to see a difference in how they work, delete your cc7 volume data from a track, then enable write automation on a track and record some fader movement.
As stated previously this is not the preferred way to control vst volume, but it will show you what these particular faders do.

https://www.steinberg.net/forums/viewtopic.php?p=237935#p237935

Right. So those faders I got are “midi-faders” in that they automate cc volume changes, not main output levels. I hope you can see that this distinction isn’t immediately apparant to beginners.

Yes, I will use instrument tracks as suggested, but how can I do this? --Can I easily change my midi tracks into instrument tracks without multiplying instances of my Kontakt sampler and without starting the project from scratch?

If you are using MIDI Tracks now that are working OK in a Project, I wouldn’t change them just to change them.

But in the future in general when you create new tracks lean towards using Instrument Tracks and not MIDI.

YEs, I will keep things as they are and use the Audio Output channel for the VSTi that I am driving with the MIDI Track.
Can you tell me what I should click to get hold of those Audio faders? I have faders in Kontakt, but I want the Cubase ones.

Lets say the Rack VSTi you are using is called ABC. Then you should see a Channel in the Mixconsole named ABC (and when you play the meter should move when you hear ABC). If you don’t see it then it is being hidden in one of 2 ways.

  1. In the Mixconsole on the Filter Channel Types drop-down make sure Instrument Channels is checked so they are visible (and while there uncheck MIDI Channels to get them out of sight).

  2. If you still don’t see it make sure in the Mixconsole Left Zone that ABC is selected to be visible.

I’m not a Kontakt user so can’t explain directly but somewhere within Kontakt, if it’s like most other VST Instruments, there should be an option to have multiple outputs into Cubase rather than just the Stereo output. If you enable this you’ll see the separate channels within the Cubase mixer.

Yes, I’ve now got and recognised the Kontakt mixer faders I need - see pic “kontakt” fader.
These now control absolute instrument volume and not cc volume.

But how do I hide or move those old midi faders in the mixconsole - see pic. “midi fader”. They are in the way.
I’ve looked for visibility options but can’t find any for the mixer.
kontakt fader.PNG
midi fader.PNG

Honestly? I can even see it in your screenshot


Damn those stripy black-yellow little boxes!