Massive Startprobelme von Cubase

Hi zusammen,
habe seit kurzem massive Startprobelme mit Cubase: Starvorgang dauert 10 Minuten und länger. Viele Plugins, die letzte Woche noch einwandfrei liefen produzieren jetzt “Time out” und landen in der Blacklist. Selbst der Groove Agent hakt, der Studio Manager braucht 3 Min und länger =Ätzend! Wenn Cubase dann oben ist, dauert der Aufbau des Mixers Ewigkeiten.
Habe schon alle Fremdplugins abgeschaltet, den Config-Ordner verschoben, Cubase neu installiert, alles keine Veränderung.

Konfiguration:
PC Windows 10 pro
Core i5 6x 3Ghz
16 GB Ram
LW C:/ SSD 500 GB
LW D:/ Sounds, SSD 2 TB
LW E:/ Songs, 1 TB HDD

Alle Platten okay. Rechner ist gecheckt und läuft mit anderen DAWs + Progs einwandfrei. Scheint also kein Hardware oder Windows-Problem zu sein.
Kennt das jemand? Lösungsansätze?

Hi, hatte auf meinem Notebook das selbe Problem.
Bei mir passierte es immer dann, wenn ich nicht im WLAN war und Windows versuchte, auf die Netzlaufwerke zuzugreifen.
Irgendwo Netzlaufwerke, die nicht mehr verbunden sind?

LG, Torsten

Naja, ein Netzlaufwerk ist tatsächlich nicht mehr am Start, defekt. Werd ich heute abend mal testen. Aber das dürfte doch nichts mit den Plugins zu tun haben. Das LW wurde nur für Backups benutzt.

Ich konnte den Fehler etwas weiter eingrenzen. Es scheint ein Fehler mit den Berechtigungen zu sein. Wenn ich CB als Admin starte, funktioniert es. Als Standartbenutzer geht es nicht mehr. Dabei habe ich es jahrelang mit Standart-Benutzerrechten gefahren. Übrigens habe ich das selbe Problem mit WaveLab 11.
Langsam habe ich den Verdacht, dass ein Update des Waves Controlcenters mir dieses Problem beschert hat. Das lief nämlich sehr zickig ab. Ich wollte nur nach Updates für den Bass Rider schauen, da hat es sich erst mal selbst geupdatet, ohne mich vorher zu fragen und scheiterte prompt am fehlenden Passwort. Erst ein weiterere Versuch als Admin ließ das Update des Control Centers durchlaufen. :rage: