Massives Midi Problem mit Cubase 5

Hallo!

Ich habe in Cubase 5 ein massives Midi Timing bzw Audio - Midi Sync Problem. Ich programmiere ein Audiofile in Cubase, z.b. Kick. Läuft alles super. Dann steuer ich per Midi ein externes Midigerät an und siehe da: Asynchron! Die Kick als Audiofile läuft ganz easy weiter. Die Midispur (im Audiobeispiel der Bass) wird immer langsamer. Ihr glaubt mir nicht? Hört selbst:

http://www.sendspace.com/file/505iez

Woran kann das liegen?

Ich hab 4 verschiedene Rechner (Apple Macbook Pro, 2,6 GHz, Intel Core 2 Duo, 4 GB Ram; 2 x Macbook 2 Ghz, Intel Core 2 Duo, 2 GB Ram & Apple iMac 2 Ghz, Intel Core 2 Duo, 4 GB Ram), alle möglichen Midi Hardware Synthis & Sampler (Akai S3200, S950, Roland MKS-80, Roland Juno-106, Ensoniq ASR-10, Waldorf Microwave, Oberheim Matrix 1000, Roland JV-1080, etc) und 3 verschiedene Soundkarten (Presonus Firestudio, M-Audio Lightbridge & Focusrite Saffire 56) getestet. Fazit: Egal welche Cubase 5 Version ich benutze, das Problem bleibt das gleiche. Wenns ein einfacher Midiversatz wäre wäre ich ja heilfroh, dann könnte ich das per Delay abfangen. Aber so mit dem immer grösser werdenden Versatz ist das echt ein totales Unding…

Danke für Hilfe!

Guten Tag Herr Doktor S. I don’t know what it looks like in the German version of Cubase, but in the English version there is a checkbox called “Use System Timestamp” in the MIDI section of the Device Setup tab. I don’t know how to say this in German, but checking this box has helped me in the past.

Viel Gluck!

a checkbox called “Use System Timestamp” in the MIDI section of the Device Setup tab

=> Das ist die Option “Systemzeit verwenden” in der MIDI-Sektion des Geräte-Managers (dort ein Häkchen machen).

Aber ob es daran liegt? Probier’s mal aus, hat schon bei etlichen Usern irgendwelche MIDI-Timing-Probleme behoben. :wink:

Falls “Systemzeit verwenden” nicht hilft: Hast Du denn Cubase und dein externes device gesynct? Wenn ja, wie?

Vielleicht ist auch dein Audio- oder Midipart ein Mü zu lang oder zu kurz. Durch die Wiederholen-funktion würde sich so ein klitzekleiner Fehler aufsummieren.

Vielleicht ist auch dein Audio- oder Midipart ein Mü zu lang oder zu kurz. Durch die Wiederholen-funktion würde sich so ein klitzekleiner Fehler aufsummieren.

…würd ich jetzt auch tippen…wie steuerst du denn das externe miditeil an… über noteOn/Off oder midisync?..schonmal mitm metronom-click gegengecheckt?..vielleicht läuft ja audio asynchron und midi ist tight?

also das mit dem mü zu lang schliesse ich aus, da ich alles per raster mache. ich probier das mit der systemzeit mal. meld mich wenn ich mehr weiss :wink:

so. hab jetzt mal gesucht wie ein blöder aber ich finde das mit der “systemzeit verwenden” nicht. ich habe wie gesagt nur apple rechner. das ist scheinbar nur für windows rechner. habe hierzu ein video gefunden.

http://www.delamar.de/musikproduktion/video-tutorial-cubase-4-basics-midi-einstellungen-1532/

meint ihr diese systemzeit verwenden oder was anderes? bei meinen rechnern habe ich die option nicht, das häckchen zu setzen.