Master Bus can't be set on

Hello, my name is Léon, i’m a french guy

so my configuration is :
Windows 8.1 64 bits with zoom drivers well installed
Zoom R16 v.1.21
Cubase LE AI Elements 8

I have sound on my earphones before and during the recording (the feedback is ok)
The crests and the waves appear during the recording, and also when i press play.

But there is no way to ear what i recorded. Does somebody have a clue?

thanks a lot, Léon

It could be that you still have the “monitor” function activated on all of the tracks. It needs to be off to hear what was recorded. It is the the button that has a speaker on it. Also make sure the tracks are not “muted” during playback. Especially the stereo out track.

Regards :sunglasses:

Hi Léon and welcome.

Being your first post, I have to ask:
Have you configured your outputs in the Devices>‘VST Connections’ section?

Or are you talking about just hearing back what you’ve recorded in the headphones, and not using speakers for this?

You may also need to look at your Audio Interface and see if the headphones ports are enabled/activated.