Master Bus Clipping when it Shouldn't

Hi,

I’m having a maddening issue with my Cubase 6.5 master bus showing clipping when I apply mastering effects (Ozone5). Last in line in Ozone is their Maximizer. I’ve got the threshold margin at -0.3db, and even the output of Ozone set to -0.6db, but I’m getting the occasional clip in the Cubase master bus. So as a quick fix I put the stock Cubase limiter after Ozone in my master bus, and set that to -0.3db, and even then I still get clipping. I’m not getting clipping without mastering effects, but when I set a limiter last in the bus, nothing should go through that, even if I’m over squashing the crap out of everything, which I am not. So this is maddening, as I’m trying to maximize my mix to -11db average (standard practice) but I can’t prevent clips. And even more confusing, the clip happens at a point when there isn’t something like a snare hit or a loud vice or an acoustic guitar transient. It’s between drum hits and singing.

Driving me crazy! IS there some weird thing about the Cubase master bus showing ghost overages?

I would say take a look at the mixer diagrams on page 169 in the OP Manual and see if you are doing something after the compressor. For example, if you compress in the 1st insert slot and then EQ, you could be adding extra decibels.
Remember that inserts 7&8 are AFTER the level and EQ.
HTH
J.L.

Try some metering plugins after every plugin you put on the masterbus, try SLM128 and see what the real peak is.
Sounds silly but maybe it gives you more insight. You can also try to automate the volume on the clipping point. Also try a spectrum meter to see if and where some spike is happening so you can automate an eq at that specific clipping point.

That’s a good suggestion for a fix. Thanks. But my head scratchier is figuring out why anything can get past a limiter set in the master buss. Actually 2 limiters if you count the Ozone maximizer.

Maybe post a screen shot of the channel and effect chain.
J.L.

I’ll post a video later, since I can’t post an image here unless it has a URL. All know is the peaks in Ozone are topping out at -1.9db. Somehow Cubase is adding a couple db after that, yet I have nothing else in my master bus, and my master bus level is set to 0db.

You could also check to make sure you meter is not set to the “pre” position (i.e. before the insert slots).
HTH

I run this O5 plugin, too, and it is a great plugin, IMO. I am not experiencing what you are experiencing. In the Maximizer, to you have ‘intersample detection’ checked? Uncheck it. Also the ‘DC filter’ if you are dithering.

Do you have a bit sampler plugin? I typically put O5 on insert 7 and on 8, I run Bitter_x64, a free plugin found on the Stillwell plugin site. I would easily recommend this until you learn more about O5 and in fact, I use it all the time to check my mixes, it’s a life saver.

Here’s a video showing what’s going on:

http://www.youtube.com/watch?v=HPknqr77-PA

OK problem solved. Thinkingcap suggested I turn off the low cut in the master bus EQ because, “From phase shifts or resonances, that can be caused by filters. Switch it off and surely everything is as it should be (or switch the Limiter last, instead of the EQ…”
So I turned off the EQ and everything read correctly, though I think it’s odd that pulling out 1db of low end would cause a spike. Anyway, I’m happy now, and hopefully this will help anyone with the same problem.

Yesterday,

:sunglasses: