Master Fader Clipping

I read somewhere that the master fader should stay at (basically untouched). If that’s true, I’m having an issue where I managed to balance all my individual tracks to not peak over -18db, but it is peaking on my master fader during chorus. Wouldn’t bringing the master fader down the only option in this case? How do I go about this?

It´s not.

No, there are several possibilities, and there are several threads on the forums that explain them.

I set my master fader on 0db when I export something, I turn it down to save my ears when working.

You use compressors on your tracks?

I have a compressor on the master bus that keeps it from red lining.