Master meter color does not update

When changing color setting in preferences, the master meter color updates in the mixer but not in right zone or the control room window, remains the ugly default green.

Hi,

If you close and reopen the Control Room window, is it updated?

Hi Martin,

I tried opening and closing the Control Room window, right zone, Mix Console, lower zone mixer, changing color again and applying multiple times.

The master meter color does not update anywhere, including the mix console, lower zone mixer, right zone meter, control room window.

Matt

Hi,

The Control Room Meter is linked with the Channel Meter in the preferences.

Thanks Martin,

Changing the master meter color in preference does nothing anywhere. The master meter color remains the same in the mix console and the lower zone.

Also changing the channel meter color in preferences does not change the control room meter color, so not sure how they are linked.

Can you confirm these bugs in C10? It all worked fine in 9.5.

Thanks
Matt

Hi,

The Master Meter in the preferences changes the view of the meter in the Right zone > Meter tab > Master (lower tab), or Control Room > Meter tab > Master (lower tab).

Hi Martin, thank you I understand that. However my point is there is a bug, the color does not update. Can you try it on your system and confirm the bug?

Hi,

If I change the Channel Meter colors in the preferences, the Control Room meter color changes accordingly. If I changethe Master Meter in the preferences, the Control Room meter color doesn’t change (of course) and the meter in the Master section changes accordingly.

So it works as expected on my sde.

Thanks for checking Martin, I appreciate it!

For me (on Mojave) when I change channel meter color, control room meter color does not update and when I change master meter color the master meters do not update color either.

I’ll try trashing my preferences maybe that’s the issue.

Matt

Hi

You are using K-meters. K-Meters are always green/yello/red.
Try the digital meter (working here)

Delta

Thank you Delta! Wasn’t aware of that. That was it!

Matt

Hi

years later;) similar problem, different plattform:

Cubase 10.5.20 Build 179, Windows 10 (Version 2004, OS Build 19041.508)

following Master-Meter Modes wont apply custom color schemes:

+3dB Digital Scale (the Channel Strip will, see screenshot)
+6dB Digital Scale
+12dB Digital Scale

all others apply properly (Digital, EBU, K’s, LU(FS), etc.)

just wanted to report this

ps: the ugly color scheme in the screenshot is only for demonstration, hehe

cheers, Fabio

Hi,

In the Preferences > Metering > Appearance, choose from the Scale menu the scale you use for the Master Meter. By default it’s the Digital Scale. Now you can change the settings.

Hi Martin

Thnx for the quick reply, yes selecting the different scales is working properly

it’s just that after modifing the scale color scheme and hitting the apply button, all but the metioned scales (+xdb digital) update instantly

i can provide more screenshots (but i dont want to spam;) the one i send in my previous post captures the issue perfectly:

it shows the +3db digital scale in the preference tab: the channel strips is and will update to new color schemes but the master channel still in default state, and yes the +3db is also selected as the master-meter scale in the project

obviously the +6db and +12db wont have the same effect (simultaneously updating the channel strips), but they stay in default colors and divisons too

sorry if my english is not the best;) and thank you for taking some of your time for this

Cheers, Fabio

Hi,

I got it now, you are right, I can reproduce it exactly the same way here. The +XdB Digital Scales are not reachable for the Control Room (Master) Meters in the Preferences.

Reported to Steinberg CAN-31887.

Thank you for you’re support!!!

Hope Steinberg will adress this issue in a future update

Have a nice day

I’ve been scratching my head over this for a couple of days. I cannot chose any other meters at all from the default. It’s very similar to the metronome pre roll bug in that it seems the menu/setting doesn’t recognise your keystroke.


M

I had the color problem with input1 and input2 chanels which did not appear in inspector. There was just input that’s all so I activated “W” then I pressed play and once automation writes the two inputs that appeared in inspector and from there I was able to change the colors
try change color in inspector

Hello everyone,
I have a similar problem at home.
Only the colors of the metering in the control room follow the preference settings.
In fact I can’t change the metering colors in the mixconsole or on the channels at all!
Does anyone have an idea?

Thank you for your help.

EDIT/ ok I’m stupid … the vumeters of the mixconsole depend on the colors of the +3db digital scale, Sorry :hugs:

Indeed…I also just found out that the meters in the mixer only follow the +3db settings. Other settings such as K-20 can not be assigned to the mixconsole meters. These other scales only apply to the Master meter of the control room.

See also How to change scale on the meters -- they seem locked to +3dB digital scale - #14 by ahcvankampen

Antoine