Master pages - Drawing from Default instead of First?


Right now, in some of my parts, my first page of my player’s part is drawing from the DEFAULT master Set and not the FIRST Master set?

I don’t know how that got changed but can some please help me understand how I can change it back to Page 1 of my player’s part so that is is drawing from MASTER FIRST sets as it holds all the works information and graphics that I want to be displayed.

I really appreciate your swift responses.

Thanks so much again,


Does the First master page contain a Music Frame that uses the Master Frame Chain (typically MA)? If not, Dorico can’t automatically use it.

Hi Leo,

Thank you so much for chiming in… Yes it does. Any advice?

I have taken a screenshot

Could you take a screenshot of the First Master Page in the Master Page Editor, rather than the tiny version in the right panel, please?

Leo, I just noticed that ALL my players parts are behaving in this way now.

The only parts that are reading the First MASTER pages are my full score, and my custom Choir part. Hopefully, there is a simple solution here…

Your score is presumably using the Score Master Page set, and your parts are presumably using the Part Master Page set. Your latest observation indicates that there’s a problem with the First Master Page from the Part Master Page set.
If you can give a screenshot of the First Master Page itself, in the Master Page Editor, making sure to do this from a part layout, not a score layout, I (or someone else) will probably be able to answer your question very quickly.

Or posting a zipped version of a cut-down section of the project that demonstrates the situation would serve. You can set the playback template of the cut-down version to “Silent” to make the file even smaller.

Fixed via email - turned out to be a case of Layout Options > Page Setup > Flow > Use Master Page being set to Never.

Thank you again Leo! I really appreciated your help and speedy replies.

You are such an asset to this community…

Yes he is!!!