Master Pages out of order

The music in a 3-page song is in the correct order, but the Master Pages are not: the Default page, marked 1, is first, then Default, marked page 2, is next, followed by the First Page. How do I put the First Master Page first? I’m using Dorico

Do you mean that’s the order they’re listed in the panel on the right in Engrave mode? Don’t worry, that doesn’t affect what order they’re used for pages, it’s just alphabetical: D comes before F.

(PS as of Dorico 4, “master pages” are now called “page templates”; if you want to look up information in the manual or elsewhere, you’ll get better and more up-to-date results if you use the latter term)

Thanks for your swift response, Lillie. On the music pages, in Write mode, the notes follow each other in the song, as expected; but the page templates aren’t in the right order. I expect First Page, Default Page, Default Page; but I see Default Page, Default Page, First Page (with its composer, copyright, etc.).

Does the music actually look correct in Engrave mode?

If not, you have any page overrides? (Pages at the top of the right panel will have a little red corner)

No red corners.

Can you please upload your project

You can change the order of the used page templates in a Dorico project, by moving the pages with template/master page changes (green line in the page symbol) to new places in the project. In the right hand panel in engrave mode.

The situation gets curiouser. The original version had a title page and a a Learning Tips page, followed by the music page. When I duplicated Flow 1, I didn’t need those first two non-music pages; the parts with only music pages are the ones that are out of
2023-02-05 13-17-39_2.5.23F 'S WONDERFUL.dorico (1.6 MB)
order. Here’s the project. The actual music is finished; the engraving needs work.

Hmm, I don’t understand where you are referring me. There are lots of green lines, including around the page numbers, on the Default page template. I’d like to flip what is now page 3—the First page template—to actually be the First page template. The music flows correctly; it’s just the underlying page templates that aren’t in the right order. Will you kindly give me details? I uploaded the project; it’s Ukulele, Ukulele I, and Ukulele II whose page templates are the wrong ones.

In the pages panel in engrave mode, right click over the first page and apply “remove all page template changes”, that should solve the problem. You might also want to remove the page number change.

1 Like

Just move the pages to the order you want them in. Or remove all the template and page number changes (all the page symbols with green lines in the “Pages” panel in Engrave mode). If you have set up the layout preferences in Setup mode right, the First page and Default page templates will appear by magic in the right places.

Thank you for the graphic reply, Rafael; specifying “right click” did it. I used Move Pages.