Master Section Mono Only - Urgent

I had to upgrade to WL 8.03 because we’re now running Maverick. I have rush project today that should have taken me 30 min, but now 4 hours later I still can’t seem to render in stereo. The master fader keeps switching from stereo to mono when ever i add plugins. It worked fine for a little bit, but now i simply can’t render a stereo file from a stereo source.

It’s so strange how it just jumps to mono at whim. I’ve read that others have this problem. Does any one have a quick work around?? Thanks!

p.s How does one install the 64bit version? I don’t see any options to do so in the installer.

a quick note. When I disable the external gear plugin it switches back to stereo. WTF? All Asio settings are correct.

Solution: Render Plugins in WL 8. Import that version into Wl7 and use outboard gear and export. WL7 is super buggy on Maverick but it works well enough to render the External Gear plugin. Not elegant but works.