Master Section vs Montage Plugin Issues

On Windows 7, I’ve recently started using Eiosis AirEQ and Izotope 7 Ozone/Maximizer and have similar problems with both of them when used as montage plugins (clip, track, or montage master) that do not happen when they’re used in the Master Section. I haven’t had problems like these with any other plugins when used in the montage for years (UAD, Waves, Sonnox, FabFilter). The problems are the same on two different Windows 7 computers, one Win 7-64 with Wavelab 8.5.30, 64 and 32 bit versions, the other Win 7-32 with Wavelab 8.0.4 32. One RME interface, one Lynx interface.

The main problem is with the AirEQ VST3 version, in that it has intermittent but consistent playback mutes (worse at 96K and 192K) when used as a montage plugin. The mutes don’t happen at all when the plugin is used in the Master Section. The mutes also don’t happen with the AirEQ VST2 version. To “fix” the VST3 version I have to max out the buffer in Wavelab, which I’ve never even come close to doing before.

The other problem is with Izotope Ozone, or the single Izotope Maximizer, when used as montage plugins. It can be recreated by starting a 96 KHz clip in play, going to the Maximizer module or plugin, and turning on “True Peak Limiting” while the track is playing. Here, on both computers, both interfaces, both Wavelab versions, the playback audio starts glitching and stuttering. Happens with the VST2 and VST3 versions, and no amount of buffer adjusting in Wavelab or the interfaces changes that. The only thing that changes it is to use the Izotope plugins in the Master Section, where this never happens.

I hope these plugins are tested for these things in the new version of Wavelab, and the difference in behavior between use in montage and master section is eliminated. Or, if anyone has time to try these things in the current version, that would be great too.

I am beginning to think that there is a basic problem with WL and certain plugins because they seem to be problematic for so many people. I know at one time PG said that some VST plugins did not conform to the “standards” for VST plugins and that was why people were having problems with them. I understand that but other programs like Audition and Sound Forge don’t seem to have those same propblems. I know PG cannot try every plug in out there but certain ones like FAB and Ozone that lots of people use should be, IMHO, checked for problems before WL 9 is released.


I’ve moved to Pro Tools for mastering anything that involves working with plugins. The way Wavelab handles plugins is far too flakey and unreliable. The same plugins work flawlessly in AAX. The same VST plugins work great in Studio One for that matter. Either Wavelab has issues or plugin vendors aren’t testing in Wavelab. Either way its not a situation I can tolerate. I’ve lost far too much time, work and hair by putting up with the way Wavelab is behaving. I still use Wavelab for compiling the final files, DDP etc. Its perfectly solid for that purpose and I’ve got no complains in that department.

I think it’s at least 80% this. As I’ve inquired with plugin vendors about issues within WaveLab, a surprising amount of them don’t test within WaveLab and assume that if VST3 works in Cubase it should be fine in WaveLab which is clearly not true.

It’s gotten better but the main issue was that some inserted plugins do not actually get rendered though they are present on playback. Slate/Eiosis was one of the main vendors with this issue but they’ve granted me access to their beta versions and the VST3 issue seems to be resolved (in the public release updates now as well). It’s resolved at least in Eiosis AirEQ and the Slate VTM but I really don’t use a lot of Slate plugins in WaveLab so I can’t speak for all. FabFilter has also been generous about getting WaveLab issues appropriately fixed, at least on my end.

Fortunately for me by the time I bring files into WaveLab most of the work has been done in Pro Tools as well (initial plugins, play/capture via analog chain). Most of the time I’m using WaveLab for just a few plugins and final limiting/dither and of course the album assembly, CD-Text/metadata etc. that WaveLab truly excels at.

Since WL 7.5 and 8.0, things have at least improved.

One lingering problem with AirEQ that maybe some other WaveLab users can put more pressure on Eiosis to improve is this:

When you have AirEQ inserted on an audio clip in the montage, assuming the clip has at least few milliseconds of dead silence (or a slow audio fade in), you can hear a loud clip/pop when the clip starts.

To reproduce, you need to first play part of the clip with the AirEQ inserted, then stop transport and back up to before the clip. You should then hear a noticeable click/pop when the clip starts.

Eiosis are aware of the issue but claim it would affect the performance of their plugin to resolve this for whatever reason. No other plugins I’ve used do this, even very CPU hungry plugins.

I’ve noticed something similar in FabFilter plugins. If you recall a preset with a high CPU (oversampling, linear phase high etc.) while the transport is playing, the audio becomes glitchy until playback is restarted.

I will check with Ozone Maximizer soon but could be a related issue due to higher CPU usage involved.

Generally speaking, I have definitely seen different/slightly better plugin performance and stability in the global master section vs. montage master section and clips/tracks though.

I couldn’t reproduce the issue with Ozone Maximizer garbling the audio when engaging the “True Peak Limiting” option but it was the only plugin in the montage. Maybe if the CPU is under more stress it could occur.

I’m on Mac and tried with Ozone 7 and 6 Maximizer and a variety of the limiter modes.

I could test on Windows in a little while.

Thanks for testing, that’s great. I haven’t noticed that AirEQ problem, but I’ll check it out on Windows. I’ll also be trying my issues on Mac when I get a machine set up.
I feel really dumb, but I wish I knew what the technical reason for difference in behavior between plugins in “montage” and “master section” were. Reaper, Samplitude/Sequoia, and Studio One are the only other programs I know of that allow “clip” (“event”) plugins (are there others?), which is where I use them, so I only have those programs to refer to as example, but if the difference also involves “track” plugins vs “master section” (like they do for me here in my examples), I guess that would take as example pretty much any other program, like Pro Tools, Cubase, etc.

If there are simple (or complicated) explanations for difference (clip, track, vs “master section” in any program) I’d be interested in knowing.

I’ve gotta say, Wavelab 8 on Windows 7 has been extremely reliable here with clip plugins from Waves, UAD, Sonnox, and Fabfilter for years. This AirEQ playback muting is one of the first major problems I’ve had, but I expect to work it out with Eiosis, or just use the VST2 (which doesn’t have the problem) until then.

All other plugins seem to mute themselves properly though you can see it on the meters. The AirEQ always has that little tick which gets annoying.

It’s only on playback though, not on rendered files.

If you have the exact same plugin in a clip, or in the Master Section (and nothing anywhere else), I would be surprised if there was a performance difference.

There was a mention of a performance difference between a plugin in it VST-2 form, and its VST-3 form… if that’s true, then the plugin manufacturer should scratch its head on the case, because from the WaveLab side, this is the same thing, with no noticeable additional layer of complexity.

Thanks PG. I’ve written to Eiosis about this. The VST3 works fine at 96k and 192k in the Master Section, but not the montage. The VST2 works fine everywhere at 96k and 192k.

After trying the Izotope plugins some more on two different Win 7 computers, I think I’ve come to the conclusion that operation of the v7 Maximizer or the Maximizer module in v7 Ozone is quirky when used as a Clip or Track plugin. Not just at high sample rates, but 44.1 too. Switching between IRC I, II, II, IV while playing often stops the signal from passing to the Master Section, and engaging “True Peak Limiting” while playing sometimes produces the glitching I was talking about. Both of these often require a stop play and restart play to resume. From what I can tell, these things don’t happen at all when the plugins are used in the Montage Master or the Master Section. I’ve tried the VST2 and VST3 of the Izotope plugins, with the same result.