master track automation

I am attempting to fade the ending of a mix. I clicked on the Master Track R/W buttons to active state, but this is not creating the automation track. I searched the manual and oddly nothing is found on this topic. The master track lacks the “show automation” that all the other tracks have.

What am I missing?


In the arranger windows on the far left I have a Visibility tab. Input/output Cha… is not selected. when I click on it it is enabled but as soon as I let go, it turns off. I am unable to activate it.

you say it has created a master track…so you’re seeing thi in track list…but no automation line on it??
And it’s not a closed folder you just need to open?

A screencap of what you can see might help.

If input/output channels are hidden then you can’t see the master channel.
You have to enable “Other Tracks” in the “Filter Track Types” (the box to the left of “Configuration” )

Thanks peakae. That was it.