Master Track Volume Automation

Hi I tried to Add this volume automation so I can draw in my fade out on the track. However As you can see in the photos I cannot add the Volume parameter.


2.JPG
Volume is available but I click on in and it does not show up in the track. Maybe a Bug?

Certainly not apart from the one in front of the screen. Drag the “mute” lane downwards so you see the main lane - there should be your volume.

I did that and Volume is not there. That is why I tried to add a parameter and it still does not show up. On every other audio track I see volume as an option

Have you locked your master track?

No I checked that. It is not locked :confused:

How do you guys do your master fade out? I have always faded the audio before on all my tracks but now I have much more going on and would rather fade out on the stereo out track.

On your master output, did you press the “W”, press play, then move the master fader? Then an automation track in your project page should automatically show up assuming your preferences are set correctly.

That completely depends on the content. Usually individual tracks, but sometimes you can get away with only volume automation on the master.

I did try to record my automation on the stereo track. Didn’t work. This works for every other audio, instrument, and midi track. It appears that maybe Steinberg should allow us to add a volume automation on the stereo out track,just like any other track. The only other option I can think of is bouncing my track then importing that track and putting a final fade out. But this seems less efficient. I usually Master my own work within Cubase. I had ozone and it’s a pretty good program for mastering but I’d rather just finish it all on Cubase.

Volume automation for the Master track is available since forever. You are certainly doing something wrong.

How about, press W on the master track, record some automation moving the fader up or down.
Disable Write and Enable Read.
Show Used Automation.
Still no automation on the Master track ?

Okay, I deleted my stereo track and then pressed the W Button on the main page and then the stereo track reappeared.


As you can see before I had my stereo track but for whatever reason the volume level line was not being shown as you can see in this photo below

The trick is and this is a little quirky… You have to hit the W button in order to reveal your stereo track. I would think that we should be able to add a master track just like we do an audio, midi, instrument, etc. It would be beneficial to see that option under the “add track selection”
Because without monkeying around I would not have found it.