Mastering problem

I’m new to Cubase mastering. When I open mastering through the hub, and import a mixdown track, I hear nothing but reverb in the left channel. The right channel is fine. The mixdown track sounds normal when played externally. This is with any stereo track that I import.
There is no reverb in the effects.

Something wrong with my settings?

I’ve found the reverb is coming from my UR242, so that isn’t the problem - the problem is that only the right channel is audible.
In Device Setup, Yamaha Steniberg USB ASIO the Output Mix Left channel is labelled “inactive”.
can anyone tell me why?
I’ve tried resetting the ports.
This is only in mastering. It is “active” in recording mode.