mastersection window

Just installed WL8 and have been palying/organizing it for about an hour and i must say that it’s really nice!
There is one of thing I can’t get to work the way I want, it’s how the mastersection is opened.
In wl6 and wl7 I had my mastersection floating and it was just floating there. In WL8 it’s also floating but it sees it as a seperate programwindow. Can I turn that off somewhere? what did I miss here?

It is exactly like in WaveLab 7:

That is indeed the same and that is the way I use it since wl7.
It is that with WL8 it shows up in the taskbar as a seperate window/program (win7 x64), just like as if you have the montage and audio file workspace both open, so an extra window and you can switch from the taskbar. It only does that when it’s floating which is curious I think. Is that done on purpose?
I’m working with 2 screens, one big for the main window and one smaller screen for plugins and (floating) meters (phase, vu and fft).
When I have the mastersection docked, the plugins are hidden behind the meters on the second screen and i can’t get them to the front to use them.

I have been playing with the setup of the mastersection layout but i can’t get it to work the way I want in combination with dual screen and floating meters.
My setup is a 42inch led screen as the main screen and a 20 inch on the bottom for metering (level, phase, spectro) and plugins (the old wl7 way for now).
The meters are floating without border, this looks nice ans tidy on the second screen and I always used it that way.
When i have the mastersection docked in the mainwindow, the plugins are behind the meters and can’t be brought to the front no matter how. When the mastersection is floating it works fine, plugins on top of the meters and when i want the meters on top, i just click the meter and it’s on top of the pugins.
The only things is that no matter what (workspace and/or global) I save, the mastersection reverts back to docked instead of floating while the rest is OK.
What am I doing wrong here or is it a bug? This used to work in wl7.

To sum up, you mean:

  1. you have the Master Section floating, stand alone
  2. you quit
  3. you launch again
  4. the Master Section is not floating any more.

I can’t reproduce this here. Maybe you reloading the default layout and this one does not have the floating Master Section? If yes, do this: start WaveLab while pressing Control. Then a dialog opens. Select this option:

I think I found out what went wrong.I had set my setting location to in applictation folder (portabel install).
Now I set it to common for all users and it saves the master section floating.
What I think is strange is that the rest of the settings was saved, only the mastersection floating not.