Max peak level stops at -3dB

As I was trying a new microphone and setting my gain level I noticed that my max peaks level stopped at -3dB. Just like if a Brickwall limiter was on (there was none)… same thing happens every time I open a new project, I’ve checked every setting and couldn’t find out why it’s not 0dB like it is on the Stereo In level (as you can see on my screenshot here : -3dB|690x357 ).
I’ m working on an iMac with Cubase 11 pro.

Can anyone help me to set the right level ? Does anyone have had the same problem ?

Thanks a lot, best regards,

to less information…
which microphone, which interface, which Cubase, which OS?

screenshot is not linked

Sorry but screenshot upload’s failed every Time…

I’m trying a MD21u with a fethead on Cubase pro 11 on Mac but it’s the same problem with other microphones.

Screenshot’s link : -3dB|690x357

your input is clipping
you doing strange things

That is not my point, point is when my Audio In is clipping (i did it on purpose) my channel meter on the other tracks stops at -3dB and it shouldnt…

your screenshot is… at least to small and didn’t show all the possible settings that can apply

I will take a new one with a better résolution. I was talking in front of the microphone when I took it. Though, you can see that the Stereo Input level goes over +6dB but Stereo Out and Mic Bus are still blocked at -3dB.

The number beside the metering are not the values for the metering read out
these are the values for the fader position

open the mixer window (F3) and make the input processing, plug-ins and channel strip visible
damn screenshot is way too small to see any relevant numbers