MC Control Fade commands don't work.

I had a heavy editing session today. I tried using the Fade Controls on my MC but, NONE OF THEM WORKED (fade in, fade out, fade to range, cross fade, Standard Fade, none of them)! For some reason, none of the Eucon presets were working with Nuendo 7. I don’t know why. I had to write key commands to replace them. Why didn’t the Eucon commands work???

Any other MC Users have this issue?

Which commands did you assign tot your Softkeys?

I am on a MC Pro , and on my rig fade-commands are working perfectly.
Did you know that Fade-commands are commands assigned to the jog wheel of your MC Control?
First you select the event in Nuendo you want to apply your fade to, then you press your MC Control’s Soft Key (e.g. “EUCon/ Wheel/ Jog/ Fade In”) and finally you dial your jog to the left or the right, in order to lengthen or shorten your fade, whith in-/decrements which are set by Nuendo’s Grid Type (e.g. 1 frame or 1 second) .
Maybe this video helps you getting your jog-wheel to work?
https://www.youtube.com/watch?v=LIY3jEkTjkM

Hope it helps.
Niek/ Amsterdam.

No, I didn’t realize that this was a jog wheel specific function. When I wrote the KC, it worked just from pushing the key. Thanks I’ll try it out and let you know if it worked for me. Thanks for the tip! :wink:

Nope, not working. I followed your instructions.
With Eucon Preset Command:

  1. I selected my event.
  2. I selected the Fade In to Cursor Command.
    3 I went to the jog wheel and started dialing to the right to fade in.
    Result: It acted like a jog wheel and started scrolling through the project (NO, the shuttle/zoom controls were not on.)

With the Key Command:

  1. I selected my event.
  2. I selected the Fade In to Cursor Command.
    Result: The Fade line instantly appeared from the start point to the cursor.

What am I missing using the Eucon method (besides the desired result)? I’m really not looking forward to having to write a dozen or so new KCs for something that’s already supposed to be working as part of my factory presets! :frowning:

The Fade In/Out Controls work on the Transport’s second layer function. I could dial in the fade with no problem. It was not as fast as the Fade to Cursor KC, but still a quick resource. I don’t understand why the Eucon commands from the touch screen aren’t working with the MC.

They DO WORK from the 12 Soft Key Buttons. I’m guessing that’s because they’re already mapped to the Jog wheel. But the Touch Screen control is the EXACT NUENDO COMMAND that I wrote the KC for. :astonished: So it SHOULD work like the KC. I don’t get it. Why doesn’t it?

While we’re on this subject, THE TRIM COMMANDS ARE TOTALLY WHACKED! :open_mouth:

If I select the trim head function, from the MC or the Transport, and then turn the jog wheel it removes an entire measure worth of the event! That’s NOT a trim! That’s a cut and a big one at that!

I couldn’t find the KC in the KC Functions Folder for “Trim Head/Tale.” I only saw cut Head/Tale. Anyone know what it’s called?

Usually, if I can’t find a control, I just activate it in the project window and then look it up in the functions folder and it’ll tell me what it’s called. If I can’t find it there, the Edit History will tell me what I did and then I can look it up. This time, no luck.

The Edit history said I ADJUSTED THE SIZE OF THE EVENT WINDOW (the little handle on the bottom left or right that increases or decreases the size). THAT’S what I call trimming. I would like to be able to do that with the jog wheel. Can anyone tell me how this is done on the MC Control/Transport? :question:

There are a couple of EuCon-commands which are -indeed- commands which (should) apply immediately by pushing the relevant SoftKey (So called Key-Commands), but there are also EuCon-commands which actually work as some kind of increment/decrement-parameter change, being controlled by the jog wheel, àfter their parameter has been selected by means of pushing a SoftKey (so called Jog-Commands).
E.g.:

  • Fade In/Out to cursor: Key Command
  • Apply Standard Fade In/Out: Key Command
  • Increment/Decrement Fade In/Out Length: Key Command
  • Jog Fade In/Out: Jog Command
  • Trim Head/Tail: Jog Command

First select the event in Nuendo (and place Nuendo’s playhead to the appropriate position), then you can apply your Key-Commands-SoftKeys immediately.
Jog Commands, though, work as a increment/decrement-command: First select the event in Nuendo, push the relevant Jog-Command-SoftKey and dial your jog wheel in order to in-/decrease the selected parameter (e.g. Fade In/Out). Remember that Nuendo’s Grid Type applies to the JogWheel’s in-/decrement-change when trimming and moving, but Nuendo’s Zoom-Factor applies when in/decreasing the Fade In/Out.

While I am on an MC Pro, I can’t exactly reproduce your workflow, but I do remember the steps in the workflow from the days that I worked on an MC Control.
In order to assign the proper Jog Commands to your MC Control, keep in mind that it’s easy to misinterpret which wheel you should assign the Jog Commands to. If you follow the following “path” in your workflow when programming your Jog-Commands-SoftKeys in “EuControl Settings”, it should work:

  • EuControl Settings
  • SoftKeys-tab
  • Select an empty SoftKey
  • Section: Touchscreen (with the MC Control’s icon)
  • Press Command
  • Add Command: “Wheel”
  • On the right side of the page, where it says “Wheel” : Select “Jog” (with the MC Control’s icon)
  • Function: Left Edit / Jog Fade In (or choose whatever you’d like to be controlled by your MC Control’s Jog Wheel)
  • Close SoftKeys Command Editor’s Window
  • Close EuControl Settings Window

It should work now, if it doesn’t I’d recommend un-&re-installing your EuCon-software by means of the uninstall script in your Euphonix-folder), and checking if all your Artist-Series-devices are on the latest firmware?

Hope this helps.
Niek/ Amsterdam.

So, WHAT IS THE KEY COMMAND FOR SIZING?

I realize now that what I’m looking for is not trim head/tail! In fact, I can’t find any difference between Trim Head, Trim Tail or Cut! They all remove giant predetermined sized chunks! To me, trimming the head is SIZING THE EVENT right up to where the wave form starts or ends. What Nuendo calls Trim is “Decapitation (LOL)!” :laughing:

So, I’m looking for a way to use the Jog wheel to dial in my sizing tool. I can’t find it in the Nuendo Key Command Folder. It will list in the Edit History after I use it, but not in the KC Folder. The only Sizing tool I found in the KC folder was listed under Note Expression. That’s not an audio folder. So, I don’t know what to look for in Eucon or if I write a KC myself in order to perform this function.

Do the Fade In/Out-commands work?
Then simply deleting the Jog Fade In/Out-command and replacing them for Trim Head/Tail should do it.
Sizing = Trimming in EuCon-terms. It’s the equivalent of dragging the head/tail of an event to the left/right with the Object Selection Tool in Nuendo . Please refer to this (lo-res) video which shows the proper use of “Trim” on my MC Pro:
https://www.dropbox.com/s/kyr0oc2dstc7hs5/SCREENCAST%20MC%20PRO%20NUENDO.mp4?dl=0

If you have assigned the correct Jog-Commands to the correct wheel of your MC Control, and if have chosen a proper Grid Type in Nuendo, and you are still experiencing unexpected results, then I can’t tell you what’s going wrong. Maybe your Jog-Wheel’s resolution is set too sensitive? In EuControl Settings, there’s a page where you can set the resolution of your MC Control’s Jog Wheel…maybe lowering it helps? The JogWheel Speed in my MC Pro is set to 4.
Good luck.

Yes the Fade Commands work fine. But the Trim Head/Tail Controls keep nudging instead of trimming. Also, I can’t find that window you showed with the frame values. My Quantize Preset Window is only showing beats!
N7 Quantize Preset Window.jpg
As you can see, I’ve got it set down to 128 Tics and that is having absolutely NO effect on my grid. I’ve tried every setting on the grid type menu and nothing on the grid seems to change and nothing has an effect on the trim controls.
I can’t find the window that says frames and your video is very blurry on that one tab! So I can’t adjust what I can’t locate. This is driving me nuts!!

I’ve finally got SOME progress. The good news is that I finally got Trim functions to now size events in 1/64th note blocks, instead of full measures. The bad news is that I don’t have any idea of how I did it! My guess is changing the grid type to “Use Quantize” achieved that. But that’s got the entire grid moving, NOT just the event being modified! Otherwise, all I’ve done is open and close the Eucontrol window a hundred times or so to keep checking that the KC is correct.

I still can’t find the frames tab and the trim functions are still showing up in the Edit History as nudges instead of sizing commands. :angry:

The Grid Type “Frames” comes available when you switch your Primary Time Format to “Timecode” instead of “Bars and Beats”. When working in music projects, my workflow is to set my Primary Time Format to “Bars and Beats” though and set my Grid Type to “Use Quantise” and then, I set Quantise to some short value in order to mimic “a frame”. Keep in mind that Nuendo’s Grid Type applies to EuCon’s JogWheel’s in-/decrement-change when trimming and moving, but Nuendo’s Zoom-Factor applies when in/decreasing the Fade In/Out.

In your video & in any tutorial videos I’ve seen, the grid stays still while the event is sized. I have my settings the same as your music project setup (Bars & Beats Resolution of Note at 1/128). But my grid is moving behind the event! It is very disorienting! How do I get it to stay put?

Okay, I finally got it to work like it’s supposed to (the grid stays put only the event moves during the re-sizing). :mrgreen: Thank you so much for your help Niekbeem!! But I have on final question regarding this.

If I use the cursor to trim the head or tail the Edit History says that the event was sized (Edit 428).
N7 Trimmed Head_SIZED.jpg
But if I use the Jog wheel to trim the head or tail, the Edit History says that it was nudged.
N7 Trimmed Head_NUDGED.jpg
Why is there a change in terms? Nudging means that I moved the event. But I didn’t move the event, I shortened it. Granted it would now be in a different location on the timeline. But if we’re going by that logic, why isn’t it still nudged when I size the event? It’s confusing. :question:

Why is there a change in terms? Nudging means that I moved the event. But I didn’t move the event, I shortened it. Granted it would now be in a different location on the timeline. But if we’re going by that logic, why isn’t it still nudged when I size the event? It’s confusing.

I’m not sure but I think Nuendo “internally” translates incoming Trim and Move commands from an external controller to the Nudge Palette-functions (which is part of Nuendo’s Status Line; you can make it (in-)visible by right-clicking an empty space in the Status Line and (un)checking the Nudge Palette). With the Nudge Palette you can also trim and move an event, and it has dedicated key commands! First you select an event and then you press the desired nudge-function…
I think Nuendo interprets trimming an moving an event with the mouse and the Object Selection Tool as “picking the head of an event up and dropping it somewhere” and “picking an event up, and dropping it somewhere”…it’s only a guess, you should ask Steinberg to find out what’s happening under the hood.