MC Control not autobanking anymore...

Hi Guys,

Not sure exactly when this got broken, but my MC Control doesn’t autobank to selected tracks anymore…don’t know if this is a 6.06 issue or not.
Was using Avid’s Eucon software v3.01, but rolled back to 2.7.1 as someone mentioned it worked on that, but it doesn’t.

Anyone got a clue? It is really slowing me down, as any time I select a track I now have to manually bank to it…on large sessions takes a lot of button pressing.

And while we’re at it…will there ever be a chance to use the faders on this thing for anything else but volume?
Due to region based volume curves and levels I hardly ever need to use the volume fader on tracks.



I am seeing the same thing. Something like this was supposed to have been fixed in 2.7.1, but apparently that isn’t the case here.

If you use the cursor to step up/down from the track the MC should bank to, does it then see the bank change and move to include that track? It does here, but never when just selecting a track with the mouse - I have to move up or down and back with the up/down arrow keys.

Yes, it’s a pain, and wastes a lot of time. Let me know.

I just checked this, working fine here, N6.06 and Eucon 3.0.

Have you double checked your Eucon preferences? Perhaps “General>Auto-bank to selected track” got turned off?


Hey John,

Nope, checked all that, preferences are all setup correctly, with autobank turned on. i’m really puzzled as to what it could be…

Someone else on the Artist Series forum is reporting a similar problem to yours but saying that his now Auto Nudges, not quite sure what he means by that. Have you tried emailing the product manager JC?
Might be helpful, he’s pretty accessible in my experience. john.