MCU Functions Expanded in 7.5

Now, this is interesting… I was just shift-pressing around to find whatever was going on, and when pressing shift+fader bank button 3, Cubase freezes completely. Same with 4 and 5 I think. I then tried the same thing in a project with just 2-3 tracks - didn’t freeze. Hmmm…

Anyone else getting this?

I have not experience that with a large project. Shift+3 shows me my groups on the faders just fine with Fader Group button 3.

hello sorry for disturbing

I’ve been trying to save single and multiple track presets for use in another project. The track presets seem to be saved (they show up in the folder I put them in). But they won’t load on any project. Anyone else have this problem?

Hi guys,

I just got an old MCU and hooked it up to my Cubase 7.5. Do you know if it is possible to display the dB values on the MCU meter? This would be incredibly useful (otherwise I may have to start controlling my total mix with the MCU which I dont really want…)

Thanks! How do you guys work with it?

Do you mean in numbers the constantly changing value of the meter in dB or probably more likely the dB offset from unity of the fader? You can press shift on the MCU and SMPTE/Meter button and it will show meters in the small display. Only annoyance with that is I can’t figure out how to turn it off since the same button combo doesn’t stop it from displaying.

You can show the dB value of things like your Sends and Cue sends with pressing the assignment sends button and for cues press shift+(actions) sends button for cues. Then press display Name/Value to show a number in dB. Unfortunately pressing the flip button still shows the sends level. To bad the printed fader values don’t match up with Cubase.


thanks - I actually mean the dB offset from unity, I think it makes it easier to mix. I noticed that even if the faders of the MCU are set to the same level on the control surface itself, there is sometimes still an offset of around .5 dB in Cubase - a bit hard to rely on that really. I tried the level meter with shift and stuff… I dont think this is really helpful. So there is no way to display the dB values of the fader itself? Sends and Cue sends is nice but I could work around that with my mouse and keyboard. I just think it is a bit pointless to have a control surface if I have to double check the level of the faders constantly.

Yeah I guess they fulfill some rolls but not others, hence things like the S5 and S6 and many other surfaces out there. For me it is kind of like the pan law, different consoles had different pan laws and didn’t really give values on panner you just got an idea of what the relative change was with the panner and went with it.

Pro Tools pan law was fixed (and other DAW’s) until version 9. Cubase and Nuendo always let you tweak which was cool and part of what draws people to their software no doubt. So when we can’t tweak it is frustrating.

If you ever figure out a way to do this please post back because I would love to know! I wish I could have been of more help.

Sure, will do! There should be some way to read out the dB-values of each fader if it is simple MIDI. Any idea how to get that on the MCU? Can we just add anohter MIDI device in Cubase for the same MCU? Just a thought…

An updated pdf on MCU Pro functions in the Cubase 8 Docs…

Remote Control Devices.pdf @

has anyone got this PDF as I can’t find it :frowning: ?

Sure here it is in case you (or anyone else) don’t have CB8.

You can find in package contents here on a mac /Applications/Cubase, don’t know for Windows off the top of my head.

This seems to apply just as much for Cubase 7.5 though they didn’t update the documentation for that version. Also strange that you can’t get to this from the help menu like you could in the past.

Actually that spawns a question: in 7.5 (still haven’t switched to 8 due to the MCU bugs) I get crashes if I use SHIFT with the fader banks. I wanted to try it out after I read this new documentation but it doesn’t work. Is it the same for others too? I’m on Win7 btw, 64bit Cubase version.

For me that works just fine, I have been using CB7.5 for most everything though I have 8. I am on a Mac and shift fader bank goes one channel at a time like it should. Usually it seems the bugs for Cubase and Nuendo are on the Mac side when something doesn’t work. Not sure if this works on CB8 for Windows though.

Sorry let me clarify that. I’m talking about the 8 “fader banks” buttons below the function buttons. According to the new manual we’re supposed to be able to switch between different exclusive channel type visibility using Shift with these. It’s on page 10.

Yes that also works for me, I have attached a screenshot of the overlay I have been using for almost a year, I updated from the original MCU Cubendo overlay. Sorry for the misunderstanding strange Mackie updated the new MCU to use Fader Banks in two places. Also to be sure you have it set under the Devices: Mackie Control to “Cubase” and not “Compatibility” either way it doesn’t crash when I set it to either one, I just tested.

Also note that for #5 that it also included Rewire tracks which the document doesn’t point out as well as when things are in the Divided tracks on top for #8 they don’t show up (might be a bug but undocumented). It looks like they updated the documentation for 7.5 and forgot to change some of the things it says for Nuendo only with the direct routing that actually works just fine with Cubase 8 now that it has direct routing. Must be great fun to be on the documentation team!

Yeah I noticed the double use of “Fader Banks” after your post, funny!

Hmm, ok, I thought I was getting the crash because it wasn’t implemented (and definitely not documented) in C7.5. And I am indeed in Cubase mode. The buttons work the way they should without Shift, but not with. Any PC users that can chime in on this?

+1 on the new function explained ! :sunglasses:

I’m using cubase 7.0.7 on Windows 7 64 bit

I’ve got a problem in the mix consule window 1 -
(just in 1 - in mix consule 2 & 3 it works but I can’t work there with my Mackie control)
The problem is that when I open my template -
where I have there 5 different presets in the mix consule 1 (Audio In channels / group channels etc.)
and my presets won’t show up (shown grey) until I save some new one on an “empty” preset number -
and then they all suddenly appear.

I try all of this:

  1. to reinstall cubase (without uninstall first)
  2. rename the “cubase 7 64” in AppData\Roaming\Steinberg\ to “cubase 7 64 inactive” -
    and it works! it delete all of my setting and templates and then I rebuild every little thing again -
    my keycommands, my templates, my quick controlls, mackie control connection, changing the “mix consule 1” to full screen on monitor 2 and save the template -restart cubase and then again!
    I still have the problem.

please, help me.

has it happen to you too?

The data ist stored in:

There are the XMLs of the Remote Control Editor .

Does anyone know where the Mac OSX location is for these XML’s? Cannot find them.

Sorry I don’t. I did search around for it but wasn’t able to find it and would love to know as well.

This doesn’t seem to document where that is stored.