MCU Pro and Extender


When I add a VST Synth and select the channel, any button I press on the controllers or any fader I move on the controllers activates the synth, like its a midi controller. Any idea how to stop this? Not even sure if I have installed it correctly!


you need to exclude the mcupro midi port from the input in the midi setup in cubase

There is an ‘exclude from “all midi inputs”’ tickbox in the midi settings in cubase somewhere. That means you can still use it to control other data, but not as input on a miditrack.