MCU PRO cant see Mixer tracks (SOLVED!)

Hi. New Cubase user. I had set up my MCU PRO in Cubase 9.5 and all was well. It could see all the tracks in the Mixer and track section, and was fully functional. I was then setting up TouchOSC on my iPhone for remote functions like record, play, track selection. With that I could easily pick which track in the Mixer I wanted to record on. Further tweaking to be able to adjust headphone volume in the Control Room which I was able to do.

In the process I must have changed some setting in Cubase/Studio/Remote Devices tab. I think the change must be in the VST Quick control or Track Quick control area. Now my MCU PRO is still functional, but can’t see the tracks in the Mixer. And TouchOSC is still functional in starting,stopping, recording, but I can’t select any different tracks.

I have Cakewalk Sonar and in it, the MCU PRO and TouchOSC are fully functional, and i can easily scroll and select different tracks. So I know it isn’t a hardware issue.

So what did I do? I can’t seem to go back to the point where the MCU/TouchOSC were funcitonal. I even tried to uninstall Cubase and reinstall, but I keep ending up with the same .xml file settings. So If I can’t get back with this install, how do I reset Cubase user preference files/.xml files to the original ones? Seems that when I uninstalled, my preferences where kept in place just waiting for the next install! Thanks for any help!


As I work with this, part of the issue appears to be mixing and matching of remote control devices and the protocols found in the Remote Devices in Cubase. The MCU PRO sets up with the expected functions with the Mackie protocol. It appears a conflict arose when I added my Sonar VS-100 audiointerface as a remote control device as well. Really, the only thing I wanted the VS-100 as a remote was for the foot pedal which can start/stop/play and record keeping my hands free for piano or guitar playing. When I added the VS-100 as a Mackie remote, it screwed up the MCU PRO’s track functions. When I deleted the VS-100 as a remote control surface, the problems with the MCU disappeared!

So, I then configured the VS-100 as a ‘generic’ remote. Basically starting from zero settings. The ‘learn’ function makes this easy, so I quickly set up the VS-100’s transport buttons. Now the foot pedal works fine with the intended functions, and the MCU PRO doesn’t get confused over incoming signals. I will further tweak the VS-100, but I don’t really need this for the track controls at all, just Transport functions.

It would be interesting to see what confusing messages were being sent by the VS-100 to the MCU PRO, but right now it isn’t that interesting.