Meat and potatoes

Dear Everyone:

I just bought a UR28M and I believe that my 14 years of experience is eroding away. I cannot seem to find a way to directly route what I am performing to my earphones without pressing on the track’s direct monitor. The problem here is that I cannot perform a simple punch in being that I cannot hear what has already been taped if I have to press direct monitor. Direct monitor mutes the incoming signal. Is there routing I do not know about? Is there something here that I am missing. Please convince me that I am not nuts! Thanks in advance.

Yep, you’re missing the Monitor Mode setting in Prefs. Tape Machine Style is what you want.

Nate - Sorry, you say under Prefs? I can’t even find a header or sub header that says ‘Monitor’ - what am I missing? :confused:

It’s in the Preferences dialog VST page.
Also, check out page 96 in the PDF manual for more about monitoring.

johngar, thanks! I know its wack of me but I was reading the ‘VST’ as a header line with sub folders. Eh, clicking on VST opened this dialog up. I guess I better go back and revisit Prefs in general…

Thanks guys and or girls. I will try this out immediately. Why isn’t this mentioned in the manual of the UR 28M

because it’s nothing to do with the UR it’s the same for all audio cards.



MC

Page 96 ??? My operation manual has only 31 pages!
Where can I find this fat manual?

thx