Media Bay aligns tempo with project but import plays fast

I’ve had this problem before with earlier versions of Cubase but was generally able to fix the issue by switching between musical and linear mode, but that isn’t working this time.

I’ve read others having the same problem but the proposed fixes seem to be what I am already aware of, which isn’t working.

I can use the Media Browser or Media Bay to locate the WAV file and by selecting to align the tempo to the project, the file plays back in perfect tune and tempo. But when I right-click the file and select to import it into my Project, the file doesn’t align in beat to the project settings. Its actually shorter, the pitch is raised and the speed is accelerated.

I’ve tried turning the musical mode on and off in effort of fixing the problem but nothing seems to work. Is this a bug in the program??? If so, has anyone found a reasonable work around and when will it be fixed? If it is a bug, I really hope steinberg doesn’t fix it in another Major release that I’ll have to pay additional for since this has been a plagued issue for a while now.

Help!!! :confused:

Another member (although running Cubase 6.07) just asked the same here. Vic_France (using a mac) and I (pc) both tried to reproduce this and couldn’t - C8 worked as expected.

Ok fair enough. I’ll keep searching and playing around with other settings. Maybe there’s something I’m overlooking. I’ll post back if I find what’s causing the issue in my setup to assist others with the issue.

Ok, so I found the problem and I’ve come up with a list of steps that I believe are fool proof to always get the expected result when this happens.

  1. Select the file from the Media Bay, right-click the file and select to locate the file on Disk.
    Note: I am using a Mac so my menu option says “Reveal In Finder”. Its probably different for a PC
  2. Get the following properties of the file
    a. Sample Rate
    b. Bits Per Sample
  3. In Cubase, go to Project -> Project Setup
  4. Change the Sample Rate and Bit Resolution to match the properties of the file you want to import to the Project
  5. Right-click the file in the Media Bay and import it to the Project… Done

If the file has already been imported, you can used an alternative approach by

  1. In Cubase, go to Media -> Open Media Pool
  2. Identify the audio file(s) that you’re having the problem with and look at the Info column
    The sample rate will be first piece of information shown in kilo hertz (KHz)
    The Bits Per Sample will be the second bit of information after that shown in Bits
  3. In Cubase, go to Project -> Project Setup
  4. Change the Sample Rate and Bit Resolution to match the properties of the file you have the problem with
    Note: Cubase may prompt to make some changes to the files afterward, just click yes

This should take care of any Pitch and tempo issues. At least the one’s I’ve referenced in this post.
Of course, if you want the tempo to flex with your Project tempo settings just set the audio file to Musical Mode.

This information may be posted somewhere else on the forum but I couldn’t find it; and based on the information I did find there are obviously other conditions that may produce similar issues. But none of the explanations resolved my problem.

Hope this helps someone else!

Maybe you could pass along this information to the other members you’d mentioned as well Krisp :slight_smile:

When you import files in cubase there pops up a windows with import options right? On this panes select/check convert to project sample rate if needed. Then everything will be automated.

That’s correct pliktro, “if” you import a file into Cubase using File -> Import.

But the process works a bit differently when you’re browsing audio files through the Media Bay. The only options available in the dialog you get there are to split the audio channels. Also, there are Sample Rate and Sample Size check boxes; but they are usually greyed out and you can’t set either from there.

I’m sure others have had the same issues, so the steps provided should take care of this particular issue.