Media Bay - Imported Loops not in Musical Mode

Hello All,

For some reason all the loops I import from the media bay import with ‘Musical Mode’ (in the pool) turned off. Is there a way to remedy this without switching each one to musical mode individually?

Also, is there a way to copy files added via the media bay to the working directory? I accidentally erased some loops from their original location because MB on my old setup on the mac worked that way. Thanks. (I’ve ticked off copy to working directory in the Audio prefs but it still doesn’t)


If you open the attribute inspector you can set follow tempo (musical mode) for a file (or multiple files)

Files copying to working directory follows the on import setting in preferences/editing/audio.