Media Bay is Empty- No Media Displayed

I purchased and installed Cubase yesterday. Fully updated. When I open my Meida Bay, it is empty.

Screenshot: http://i.imgur.com/TAjdFaP.png?1

Running Yosemite version 10.10.4

Sucked the internet dry and found nothing.

Any advice? Thanks in advance!

(edit) Already tried deleting preferences by booting in safe mode, to no avail.

Hi

You have set the filter to logical.

Click the attributes button.

You should see your content.

Hey there, thanks for the feedback.

Unfortunately I’ve tried that- no luck.

Here’s a screenshot: http://i.imgur.com/LaBj4IM.png?1

That’s weird.
You probably tried the Rescan button as well.

What happens if you open the loop browser or try to add a track using a track preset?

All the Cubase bundled instruments and effects come with presets. Are you able to load any preset from the instrument interface?

Or does it show nothing as well?

I can load Cubase instrument presets no problem: http://i.imgur.com/jd0DEDC.png

My loop browser also looks healthy: http://i.imgur.com/8aH1Y6K.png

The rescan button is disabled and nothing I do seems to enable it.

Same problem in Nuendo 7

I have the exact same problem (Cubase Pro 8.5). Did anyone solve it?

Same issue- Loop and sound browser work fine. No folders on the right side of Media Bay, cant import anything into media bay.

The sound browser works like a champ, but it would be nice to use media bay because the sound browser is not hotkeyed.

I am a Logic Pro convert in my first few weeks of cubase. I love cubase so far but this media bay thing is irritating.

Issue solved for me here: https://www.steinberg.net/forums/viewtopic.php?f=233&t=98189