Media Bay issues after installing OSX Catalina

Since I have upgraded my Mac OS to the latest version of Catalina I have issues with the media. Media Bay, loop Browser etc is recognising my designated audio drive with samples but when clicking on it no audio is found. The same is now happening to NI Battery, sees the drive but not the samples. With the previous Mac OS there was no issue at all. This is a huge problem as I have a lot of jobs to finish and can’t do that without these functions working.

Anyone here who can help me please?

You have to allow Cubase to access the drive. Normally the system should have asked you when Cubase first tried to access a file on that volume. If you have disallowed Cubase to access the files you should be able to allow it in the System Preferences in the “Privacy & Security” section.

Hi Arne

Thanks for the reply - I actually tried it just a few minutes ago and it works now!
Can’t remember disallowing Cubase but in my haste to get things started I must have done so.