Media bay long time issue!

  1. Open New Project
  2. Use media bay on right zone
  3. Open loops and samples
  4. Add a new column on the list view (like bpm, sample rate, author or whatever you need)
  5. Restart Cubase

Media bay column setting is lost.

This bug is here and was report it at least from the 7th version!



Reported to Steinberg. Thank you.

1 Like

Thank you