Media Bay Preview Not Playing Audio

I have been running Cubase Pro 10.5.12. In the Media Bay, when I select Loops and Samples, then select an item such as GA SE Library, when I click on a sample, nothing plays. I have autoplay on, but also do not get sound when I use the Play button. I see the cursor moving across the waveform but no sound. The Preview Fader is set to MAX. This had been working fine!! Is there someway I could have selected something to mute this feature?

Dragging the samples into the project play just fine. Also works to create a sample track. I have tried this with different projects and all have the same issue. Have tried creating an empty project and have the same problem.

I tried renaming the Preferences Folder and this resolved the problem. Is there a way to find out what feature of my Preferences might be causing this problem?



There are two ways to solve this.

  1. Disable Control Room from the Studio > Audio Devices. Then make sure the Main Out is set to your Audio Connections > Outputs. Just right-click to the bus and enable Main Out.

  2. Enable Control Room (what I would recommend to do). Add Monitor 1 Bus and route it to your output. In the Audio Connections > Outputs, set the Stereo Out to Not Connected.

Easier: Go to Studio>Audio Connection>Control Room tab. Make sure the Audio Device is set to your audio interface or wherever you send the signal to get it to your speakers.

When I had this exact problem, it was Audio Device set to Not Connected that needed to be fixed.

1 Like


There are two options in Cubase Pro.

  1. The proper one: Enable Control Room, add Monitor 1 bus and route it to your Audio Device. I would recommend this way, because it gives you more options with the Control Room.

  2. The easy one, and the same, as it is in other but Cubase Pro editions: Disable Control Room (which is part of Cubase Pro only) and in the Audio Connections > Outputs, make sure the Stereo Out is routed to your Audio Device. Right-click to the Stereo Out bus there and enable “Set Stereo Out as Main Mix”.

I also had this problem, until I took the advice of ThePold (above). Now it works just fine.
Thankyou ThePold

Yeah, by far the easiest. Everything else was like trying to read Chinese.

Thank you ThePold.