Media Bay search protocol w resolve

If I type in exactly what my preset name is I should see just exactly what I am searching for. Not a slew of unimportant results.

In this example I wish to locate my GA Drums however look at all the other irrelevant results as well.

Are you sure the other results truly are irrelevant from search function’s point-of-view.

I think you are seeing the results for every preset that has “ga” or “drums” in any field for that preset and not just the preset’s name, e.g. category, character, author, whatever…

EDIT
For example Electro Pop Kit 1’s author is Allen MorGAn

Try putting quotes around your search phrase.

Use the Logical Filters in the full Mediabay for that. You’re saying a feature is ‘substandard’ without understanding how it works.

If you want to see your user presets, in the Media rack select User Presets>Instrument Presets
Click on the gear icon, select Plug-In name as a column. (See attachment - green arrows)
You can also select Plug-in Name at the top (Yellow arrow)

If you want to see factory presets, then in the home media page, select VST Instruments>Groove Agent to bring up all of the drum GA libraries.

This is when I’m adding an instrument from the add instrument command.

What’s the standard?

Something that works properly.


Just like this issue. Acknowledged by Steinberg. Still not fixed.

https://www.steinberg.net/forums/viewtopic.php?f=262&t=115846

For those who wish to use the add instrument command with the browse function to initiate a track preset. I see that if you add a period after your search name it will show only the preset you’re searching for. See image. Fair enough.

(That’s because the file name of that preset has a period in it before the file’s extension. It’s a simple text search.)

So simple that nobody had recommended it as an obvious solution?

I meant simple as in ‘just’, not simple as in simpleton. :wink:

Speaking for myself, when someone posts with such a chip on their shoulder as the OP I’m less inclined to research an answer since I’ve found that result is usually more of the same kind of response, as seen here. Had you phrased it as a how-to question maybe the response would have been different. Speaking only for myself, of course. :smiley:

No worries. Problem solved and I hope that the solution will assist others who wish to apply a track preset that includes an instrument from the open instrument command. Yes I agree with you that my topic title was slightly inflammatory due to my frustration. You have been a great help to many of us here on the Forum and I thank you for that Steve Cheers.