Media Bay Shows No Attribute Values in Cubase 11 Pro

Hi, I’m running Cubase Pro 11 (latest version) on Windows 10, 64-bit, i7, 3.2 GHz, 32 GB Ram.

For some reason in Media Bay, I don’t have Attribute Values that appear in the Filters area at the top. (ex. Category, Sub Category, Plugin Name, Rating, Character) There are no attributes listed at all. How do I get these to appear? I have an image to show but I don’t see where to attach it to this post.

My Results area works fine.

Thanks for your help!


Click the Setup Result Columns. See the details in the manual here.

Okay, I followed the details from the manual…Thank you. Those Results List Columns are functioning fine and can be added or removed from the setting. The problem is there are no attribute values listed in the “Filter” area above that area. None at all. There is no “Accordian” under CATEGORY, there is no “A.Bass” under SUB CATEGORY…etc. Those values are not populated with anything when I open Media Bay. The Columns and Lists are fine in the Results are, just nothing in the “Filters” category area. All blank! Is there a way to send a .jpg in this reply to show you? Thanks.


Is the Filters from the Setup Window Layout enabled?

Could you attach a screenshot, please?

Follow the instructions, please.

Yes, filters are enabled in settings. Enclosed images… (Filter1) shows what I see. Image 2 (Filter2) shows what I should see.
Thanks for your help.

Russ Columbia


What graphic card do you use, please?

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

NVIDIA GeForce GTX 1060 3GB

No difference in Safe Mode, also with 3rd party plugs disabled and disabled program preferences.

I would surmise that the mediabay database is somehow corrupted. Delete, or rename mediabay3.db to force creation of an initialized one.

The location of the file is
%AppData%\Steinberg\Cubase 11_64\mediabay3.db

Steve, you were absolutely correct! I took awhile to rebuild the database but that definitely was the solution. Thank you very much!!


Please try this:

  • Download the latest Studio driver version from here. If there is no Studio driver for your graphic card, use the one, which is available and continue with the same steps bellow.
  • Disconnect the computer from Internet to make sure Windows will not download and install own graphic driver.
  • Uninstall the NVIDIA driver.
  • Restart computer.
  • Start the NVIDIA driver installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.
  • Connect your computer to the internet.