Media bay - VST Sound greyed out and missing

Hi all, using Cubase Elements 11 on a student’s PC. There are no presets or audio available in any of the instruments.

When I open the media bay, within File Browser ‘VST Sound’ is greyed out.

Does anyone know how to resolve this? Where are the VST Sound files stored by default?


Enable the check-mark on the left of the VST Sound name, please.

It won’t let me. It just stays greyed out regardless

When I sign in using an Admin account I can view them. The files appear to be located in ProgramData\Steinberg so I’ve applied the same permissions as the admin account. Still doesn’t make a difference


Try to install Cubase as administrator, please.

I installed Cubase as administrator on the admin account. I have tried reinstalling it by running as admin (despite being on the admin account) and it still occurs

I’ve been able to get it working but only by opening Cubase by selecting ‘run as administrator’. However, this is not ideal as I need it to run on student machines without admin access. How am I able to do this?


Starting Cubase as administrator can bring some (known) issues.

Could you try to reinstall Cubase content as administrator, please? Right-click the installer and choose Run as Administrator, please.

I’ve tried doing that too and I still have the same problem.

The only way I can get it to work correctly is by running it as an Admin. However, as these are on student PCs I don’t want them to know an admin password for security reasons.


Is the content installed in the local drive? Or is it at any shared drive/server by any chance?

It’s installed on the local drive. It appears to be installed under programdata. Is there anywhere else the files would be?

When trying to search a folder for missing files within, for example Halion SE, it can’t find them.


Steinberg Library Manager should point to the content.

It all shows as the .vstsound files being within C:\ProgramData. The student accounts do have access to this location so I’m unsure why Cubase won’t find these files?

Found the solution! I discovered that the files were not inheriting permissions from the parent folder.

For anyone else’s reference in future. Go to the location C:\ProgramData\Steinberg > right click > properties > security tab> advanced. Here you can change the permissions to have full read access. Have it apply to this folder, subfolders and files.