Mediabay / Attribut-Inspector

on the right-hand side of CB-Pro Mediabay is the attribute inspector “Defined” for your own tags.
You can select your own tags with the cogwheel and have them displayed. I clicked on “Reset” (for whatever reason) - and suddenly my attributes on the right-hand side were gone. That is, the Value column was no longer visible.
Also the boxes to select in set-up mode.
After fiddling around for a while, I noticed that the first column (Attributes) was very wide. After dragging the handle to the left, the next column (Value) appeared again.
However, not in set-up mode, the selection fields are gone, and even after a restart everything is “invisible” again and the columns are as wide as possible.
So far I have tried the following “unsuccessfully”:
MediaDefaults.xml , MediaFactoryDefaults.xml restored from backup / copied from laptop*,
reinstalled Cubase 11.0.30.
*checked again. On the laptop, the columns of the attribute inspector are still displayed correctly.
Does anyone have an idea how to solve the problem.

Still unsuccessful:
update to 11.0.40
create a new folder /roaming/…/cubase 11_64 at startup.
This is how it looks - the selections and columns are missing


Canyon try to expand the right-zone from the left side of the right-zone, please?

thanks for the answer
I’ve already tried that, but unlike the “normal” view, no other columns are visible and touchable in edit mode.


Do you have an older Cubase preferences in the Preferences folder, please?

Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase X_64

If yes, could you rename/backup & delete these older Cubase preferences too, please?

Do you see the scrollbar at the bottom of the right-zone, please?

I have also already tried. Delete the folder and create by Cubase when starting,
and yes, the scrollbar is visible .
all very strange


Did you delete even older Cubase preferences folders? Like /roaming/…/cubase 10.5_64 or /roaming/…/cubase 10_64, please?

What happens, if you use it? No other columns appear?

I hope that I have expressed myself understandably here.
This is the view in “display mode”. The columns are large here, but can be touched and moved to the left to the “Attributes”. In “Edit mode” all this is no longer visible. For whatever reason, as I said, it happened after the “reset”. Maybe I did something unintentionally with the mouse?



1 Like


This is other view. How does it look like, if you enable the Configure Defined Attributes option and scroll to the right, please?

Ahhh, ok I had read over that, good idea, I will try that. However, not now, do not sit in front of the music computer. I will report - and thanks already for the support so far.

Hey Martin,
you were right, renamed all Cubase_xx preferences folders and restarted CB 11 and voila - everything is displayed again.
The CB_11 folder alone was not enough. It was just confusing that the display error in the MB did not occur when starting CB_10.
Anyway, the main thing is that it works again.
Thanks again for the help.


I’m glad you sorted it out.