Mediabay - broken to sync audio after 9.5.40

:exclamation: :exclamation: :exclamation:
After update, Mediabay sync looped audio in wired way, first bar it goes out of sync, but after 1-2 bars, it start be ok.

update: no, its not ok. it goes out of sync in beggining of cycle

Update2: bug exist only if Cycled mode turned ON.

there is video. Emtpy project.
https://www.youtube.com/watch?v=lxGihRL_Jd0

I have the same issue :frowning:(

Hi,

Reported to Steinberg (CAN-18749).

Seems they are preparing us for Cubase 10 :confused: It is amazing how many things are now broken with an update which was supposed to fix things.

Me, too.

Yep, same here :-
Upgraded since previous updates were pretty stable. If this isn’t fixed swiftly I’ll be very cautious in the future before I apply an update.

Can I downgrade in any way?

Same here… problems when align beat to project is activated. C9.5.4 is just one big mess and i’m about to give up on it. Really hope they get things sorted out in C10. I just want the damn program to work so i can make some music.

Is there a way to get rid of the last update and go back to a lower version without having to reinstall all cubase? I’m having the same problem with mediabay and I urgently need it to work…

Useless

I got the same problem.
The mediabay in the previous version (9.5.3) was a bit buggy but this one is completely useless.

Doesn’t sync, doesn’t play the right sample, most of the time it doesn’t play at all and when it plays it glitches the audio.

Does anyone know how to revert to the previous version 9.5.3?

Does going to 32 bit float processing fix the issue? Or is it broken for both 32 and 64 bit float processing?

For those of you on Windows wishing a downgrade to THE previous version…

Control Panel | Programs and Features | View Installed Updates

Select the Cubase 9.5.40 entry and click “Uninstall”.

Good luck!

It’s for both. I’ve tested this with my setup

Thanks for confirming ace45! Looks like I’ll stick with 9.5.30

Same problem. Revert to 9.5.0 for now.

Broken in all versions of 9.5 or me I do all my media bay in 9.0 then go back and use 9.5 when all partss laid in in tempo and pitch. Annoying thing, a regression error the worst in my business. Was really hoping 9.5.4 fixed it!!

In the previous versions my mediabay wouldn’t work at all… It didn’t show media!
But the one on the side bar worked just fine.
With this update it all seemed to stop working.

Is there any correction to this? Can Steinberg help fixing this issue in any way? Give us the ability to instal the previous version?
Or the only solution is to get another DAW?

Cubase is my work tool and I need it to work.

Hi,

I would say the filters are setup. Make sure the right folder is selected, and Reset all Attributes filters or Logical search.

To make sure you have the factory settings, you can Trash Cubase preferences (use Cubase Safe Start Mode).