Mediabay Bug

I’ve enjoyed C11 until I found these serious problems in Mediabay and Media Rack (right zone of Project window).

  1. When I put some words to search files, for example “explosion”, and the results are shown as usual. But if I rate some files with the asterisks (*), those files are suddenly DISAPPEARED!! If I push ‘update results’ button, those rated files are shown again with the exact number of asterisks that I put but if I change the number of asterisks, those files are disappeared again.

Strange thing is that if I don’t put any searching word and rating files with asterisks, those files stay there. They are not disappeared as I expected.

In C10.5, rating with asterisks doesn’t affect any showing behaviors.

  1. In Media Rack, I prefer to use the file browser to search audio files. In C10.5, Media Rack reacts very quickly in showing results below, but in C11, it is too slow to show something. It’s like the option ‘Include the folders and subfolders’ is ON. But I couldn’t find any way to turn the option off.

Please make the Mediabay and Media Rack the same as before!! They were simple and good enough. What have you done on them?

I look forward to having some solutions.

Thanks.

1 Like

Hi,

Interesting, I was able to reproduce this for a few times. Then I tried to verify in Cubase 10.5, to make sure, it worked before. Then I switched back to Cubase 11 and it works in Cubase 11 too since then. :question:

The Include Folders and Subfolders is the button in the 2nd raw. The icon of folder with two horizontal lines bellow the folder.

Hi Martin,

Actually, I have tested like that several times back and forth yesterday and it was not successful. More strange thing is that some files disappear but some files stay after rating. I couldn’t find any differences between them. And only when I rate at least one asterisk, they disappear and if I rate no asterisk, they stay. At C10.5 there are no such symptoms.

Yes, I know that button. But In ‘File Browser’ mode that is separated by two rows (file construction trees/sub folder contents), there’s no button but it behaves like the button is ON, which makes operation speed very slow.

My system is Windows 10, and will it be related to these issues? And by the way, I appreciate your tests and comments, Martin.

I’m really sad that I have to go back to the previous version even if I’m really enjoying the new features.

Myungsoo

Hi,

I can reproduce it again. Reported to Steinberg. Thank you.

1 Like

Same here.
Quick workaround - refresh search

kind regards, Alexander

1 Like