Mediabay F5 menu entry doubled?

I have two identical menu entries for Mediabay and the F5 key command. It seems to be a glitch … I cannot get rid of this. It worries me a bit something could be additionally wrong. Any ideas? (macOS 10.12.6, N8.3.15)

I had the same issue recently after I bought a new MacBook Pro.
I installed Nuendo 8.3, imported the “profile” from my old MacBook Pro, and suddenly there were these 2 duplicate aspects of “MediaBay”.
I deleted one of them first, which didn’'t help, then I deleted the other one, which didn’t help either: after restarting Nuendo both aspects returned.
I ended up by deleting “mediabay3.db” and “MediaDefaults.xml” (from Nuendo’s preference folder) which solved the problem, although I had to rebuild my database…

Niek/ Amsterdam

Thank you, Niek, but unfortunately that didn’t work for me. I have also Cubase 9.5 installed on this machine, maybe it has to do with that? Two menu entries of the same just looks silly.

Two menu entries of the same just looks silly.

I see what you’re dealing with and for me counts the same. I can’t stand it if something doesn’t work as it’s supposed to work.

Maybe you have to remove “mediabay3.db” and “MediaDefaults.xml” from both Nuendo’s and Cubase’s preferences-folder?
Keep in mind: you loose your databases so you you have to rebuild them after this deletion…

Good luck.

Niek/ Amsterdam.

Learnt from a colleague that you should delete both entries and next time you relaunch there’ll be only one entry.

Thank you, but all this didn’t help - can’t get rid of the second menu entry. I guess I have to wait for an update, this shouldn’t happen. Both menu entries behave the same.

Oh well. It worked for me on PC with no problem.

And how about simply deleting the duplicate Aspect of “MediaBay”?
Does that work?

Just to be clear i was talking about removing both aspects using the Media menu (Media / MediaBay Aspects / Remove Aspect). When you relaunch only one aspect remains (this works on PC).

(Not so) funny coincidence:
When I started Nuendo 8.3.15 on my studio rig this morning, the 2nd Aspect of “MediaBay” had returned :angry:
Deleting both “mediabay3.db” and “MediaDefaults.xml” did not not solve this issue. Deleting both Aspects did not solve the issue either.
I had to delete both Aspects, quit Nuendo, and then delete “mediabay3.db” and “MediaDefaults.xml” in order to solve it…after that I had to spend the rest of the morning rebuilding the database again…

I’m really very annoyed by all these small omissions which Steinberg refuse to solve.

Niek/ Amsterdam

… and to go on with this…
I am trying out N8.3.5 on OS10.13.5 since a month before doing an upgrade from N6.
Before even the described problem appeared, MediaBay just did not remember the configurations I had made (chosen fields in the columns). It kept returning the default fields. I tried defining new aspects, creating a copy of these, even trying to name one MediaBay in order to overwrite the default. None of this would work.
Everytime I’d open the MediaBay window, the default configuration would appear, replacing mine. When working with a client, that does not make much sense, and you spend more time getting the thing the way you need than doing a search.
I tried to edit the Default and Configuration Preference files, but didn’t get much success with that either. Just lost valuable time and got frustrated.
Give me back the old MediaBay that just worked fine.
bmoo. Montreal.