Mediabay not showing full installed sample libraries after 12.0.3 update

Since I installed 12.0.30 mediabay is not showing the full installed sample libraries - I just get a few random patches instead of all the libraries like Blockbuster etc. I have all the default libraries installed - presume I have done something stupid - any pointers?

When I go into individual instruments e.g. Padshop - all my presets have dissapeared??

Was all working fine before the new version?

Anyone? My Cubase media bay has literally lost all it’s libraries - they are there on my hard disk - just dissapeared from Cubase Mediabay?

Solved (kind of):
I had to go into Mediabay and manually re-scan each library by right-clicking each library folder (under VST Sound). The small tick/check box icon then changed from grey to white.

This made the Samples appear again in the MediaRack (right panel of main window), which is the main way I access them - but this didn’t make the artwork appear when clicking on Loops and samples???

Having had a couple of re-boots and leaving overnight - I looked again this morning and all the library artwork had re-appeared?!

All my libraries are the standard ones that come with Cubase (Analog Techno, Blockbuster etc etc) - I’ve never had this problem before on C11 or since moving onto C12 and C12.02 update?

Anyway - all sorted now - but weird that it happened in the first place?

Hey there, I tried moving the libraries to their download locations, and some of them now appear in the mediabay. I could try doing what you did above, but I don’t really understand…

For anyone,

Is there a way to confirm all the samples in media bay are actually accessible?

I’ve been surprised recently about how sparse the choices were when typing in the search window. It made me wonder if i wasn’t using it properly, but now this thread makes me think …

Same problem with the latest update. Half of my libary not showing.
I try tonight to rescan.

1 Like

How does one know if the library is complete vs incomplete?

Which folder in my computer would I compare the size of to the Steinberg Download Manager download size (if that’s even the right way to answer this question)?

Answer here in later thread:

Obvious to many perhaps!

Rescanning the libraries in Media Bay didn’t work for me, right clicking selecting rescan did nothing. However unchecking them at the folder level, confirming the removal from the Media Bay, then rechecking the boxes which then forced a rescan and rebuild of the database, worked immediately.

1 Like

Have this same problem and so far nothing worked. Now trying to uncheck the folders in media bay. Hope this works. Hello Steinberg? Why didn’t you include this in any update?

This worked thanks!

ITs the same for cubase 12 Pro, any help please steinberg?
I am trying to find the “night call” library for this tutorial
Create MASSIVE 808 Sub Bass Glides with Sampler Track 2! #cubase #samplertrack #808subbass #cubase11 - YouTube but I cant even see it In the Download Manager or library manager

@jesse247 If you open the Download Manager, navigate to My product downloads and select Cubase 12 Pro, you don’t see Night Call Synthwave - Content Set (Optional)?

It should show up there. If not, you can always find the individual installers here: