Mediabay Routing Problem Cubase 11

Hi! I need a little help for a strange behavior of mediabay on my system.

  • Win 10 (last update)

  • Cubase 11 (Last Update)

  • RME raydat (last driver and firmware)

  • 2x MOTU 16A hooked via adat with RME Raydat

  • CUBASE Control Room setup:

  • main out (Stereo)

  • one reamp out (Mono)

  • 4x Cue send (to monitoring system)

  • 1x Phones routed to main outs for Mediabay Preview

  • !IMPORTANT! System (Win 10) main otuputs routed on MOTU’s channels 15/16
    (Only one set of Speakers) instead of 1/2

PROBLEM= Can’t listen preview from Mediabay. No way to route the signal of mediabay to main out.
The only way that I can preview sounds from mediabay is route mediabay to one Phones otuput in control room and create another bus in RME Raydat TOTAL MIX, but in that way all Cubase audio was doubled, and I need to mute/unmute TOTAL MIX channel every time I use mediaby (Very frustrating during production process)
If I switch off control room all is perfect, and mediabay behavior was correct
Can Someone help me to resolve this problem?

(no newbye here professional 20 years cubase user)

You can deselect the option to send the preview to headphones.

not so simple…

If I disable the option, the preview plays through the monitor bus.

The only way I solved this is:
Phones out (mediabay out) in control room set on cue 1 (no on mix) in this way I can listen mediabay alone.

The funny thing is, if i switch off control room the preview is perfect, when I switch on Control Room first time attempt to listen from mediabay was always ok! (preview on main stereo out!) But the second time (for example when I re-open mediabay or simply changing files to preview) it immediately stops working properly. Is that a bug?

If you switch off control room, you only have one output for all signals, one main output…
Can you provide screenshots from your control room configuration, please?

…just tryed, but on PC capture screenshots was a nightmare :smiley: tomorrow I search an app to manage screenshoots and I prepare a proper pdf scheme.

1 Like

Snipping tool is a Windows tool installed by default!
You can copy the image and paste it here without store it somewhere…

I’m using Microsoft’s Snip & Sketch

In addition to easy annotation in the image file (no PDF needed), it makes it quite easy to do time delayed screen captures, which I find very useful in Cubase

I’ll try to prepare something better than a simple screenshoot :smiley:

Use just a screenshot, please… doesn’t take too much time!

Hey! Thanks! :smiley:

ok this is the way now i can use MEDIABAY. But I need to put mediabay in the control room on CUE 1.
But this is is not the right way I think.
When the raydat was setted on channel 1/2 (and windows setted on channel 1/2) all works perfectly.
If I set on 15/16 (or othe channels) the main outputs Mediabay don’t works properly. Maybe a routing issue of internal sound path between cubase and win 10? Mediabai stream audio primary on otuput 1/2 of audio interfaces? (Only ideas eh!)

I asked for the Cubase settings for a reason… anyway…
The WDM part and Windows settings are not of any interest here.

I doubt that it works as it should. It’s just a coincidence that it fits your situation.

You should configure one control room only, not the one in TotalMixFX and the one in Cubase…
Foremost, I noticed that you have Loopback turned on, and I think that prevents you from seeing the right picture.

OK. Let’s try something out…

  1. Disable “Use Phones Channel as Preview Channel”
    This should send the preview to the “Stereo Out” in Cubase control room.
    Whatever is configured to this bus should play the content of media bay now.
  2. Make sure that TotalMixFX is sending the signal only to the outputs connected to the speakers.

ok i’ll try big tnx! Loopback it’s active for zoom session, It’s the only way that i found to send audio from cubase to zoom

Sorry for the delay Forum blocked me for 20 hours after 20 messages . (bah!)
control room in total mix is “disabled” (there is no way for “real” disable) but no signal pass through.
If I disable preview from phones no audio signal cames from mediabay.
Main outs (15/16) use loopback for sending audio from cubase to zoom.

If I reset Total Mix the Raydat send always a “copy” of signal on channels 1/2, and this is the way that I moved on analog out 15/16 on my motu 16A, this is the only way that i found to sending audio to cubase via zoom without any problem.
But in that way I lost MEDIABAY preview.

I think it was for spam protection…
Fill your profile with information… Country and system specs would be a good start.
And it will not happen after more interaction… collecting badges… :wink:

At least, you have to restart playback in media bay.
It works as expected on my system and the loopback should not affect this, I just tried to clarify why it’s on.
It seems like something else is blocking it from working as expected. I would search in preferences…