Mediabay search error

Hello group,

If I use the ‘search results’ function in Mediabay, the ‘search results’ browser highlights red (end of search) when I’m still typing.
So, for example, when I want to type ‘airplane’, the ‘search results’ browser colours red before I can finish the word (and it is not because of slow typing).
Is this a setting I can change, because it is very annoying.

Thanks in advance.

Alan

Hi Alan,

Did you ever find out how to change this behaviour? It’s driving me mad…

Thanks,

Martijn.

That needs a fix sooooo badly.
The worst is when you press back/delete and it asks if you really want to delete the file from the media bay?

Ollie

Haha, happened to me 10,000 times!

Using N6, I’m very pleased to notice that, while searching still starts as soon as you type something, the focus stays on the search window you’re typing in :slight_smile: No more unexpected behaviour and annoying messages. Finally!

Yeah, the only thing that helped was resetting the preferences (I’m on a Mac). I think the error was in the file called default.xml, so after creating new preferences, I replaced all my original settings (key-commands.xml, templates etc.) except the default.xml.

This email I got from Steinberg about the resetting:


Please reset your Nuendo by generating a new preferences folder.
In order to do so you must rename the following folder:

Mac OS X
“/Users//Library/Preferences/Nuendo x”
Please rename to
“/Users//Library/Preferences/Nuendo x inactive”


Preferences that you have grown accustomed to and that have taken a lot of time to configure - the key commands for instance - can be copied from the inactive folder to the newly created active preferences folder at a later point.

Then start again and your problem should be solved.
You will need to select the drivers of your sound card/audio interface under Devices->Device Setup -> VST Audiosystem


Please note: On newer Mac OS systems where 10.7 (Lion) is installed, the User Library folder is hidden. To access it, click on the task bar entry ‘Go’ and press down the Alt key. The Library entry will become visible in the drop-down menu and can now be selected.


All info about the files in your preferences folder:

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/cubase-and-nuendo-program-preferences-files-in-detail/kb_back/2025.html?tx_p77sbknowledgebase_pi1[keyword_search]=preferences

This is because N6 starts with ‘fresh’ preferences :slight_smile:

Hope this helps.

Alan

Hi Alan,

Thanks for letting us know. Anyway, I’m glad it’s working properly now!

Take care,

Martijn.