MediaBay via another output ? C 9.5 (Solved)

I’m glad it works to you.

I found one bug. All Device ports used by Control Room are “not connected” in Outputs when I reopen my project. I have to connect them every time I open project. For first ouput (main mix)this is ok and I leave it not connected, because it is routed by CR. But second ouput resets and I have to add ports 1&2 again.


Control Room is a Global settings. Inputs and Outputs are a Project settings. The Global Settings (Control Room) shouldn’t be overwritten by the Project Settings (Outputs).

Can you please describe your scenario closer? What connection is stored in the Project (Outputs)? How is your Control Room settings? What is th relevant preferences settings? Could you please provide some screenshots?


I will prepare some screenshots, but meantime (if you have time) please create emty project, add 2 outputs and as a device port select 1&2 for both, next in the Control Room add Monitor 1 and also as a device port select 1&2. “Exclusive Device Ports for monitor chanel” in the preferences leave unmarked. Save project and open it again. Open audio connections and check if in the Outputs devices port is set on 1&2 (for both outputs) In my case both outputs are not connected.


Yes, you are right. Even though the “Exclusive Device Ports for monitor channel” preference is disabled, the Outputs are overwritten by the Control Room, what is not the behaviour I would expect with this preferences settings.

Reported to Steinberg (CAN-20549).

Thanks Martin!


i’m after the same thing : being able to add fx to the mediabay preview.

But i don’t get how you have done that ?