Meine ersten 10 Tage mit Cubase 7 -> durchwachsen

Hallo, ich wollte mal einen Erfahrungebericht abgeben (Win 7, Cubase 7 64Bit)

Ich mische seit 10 Tagen ein größeres Projekt, das auch ordentlich Ressourcen braucht.
Gesamteindruck: C7 ist brauchbar, hat aber noch zu viele Bugs und ist zu instabil. Ich würde derzeit abraten, komplett umzusteigen. Ich selbst werde wieder auf 6.5 zurückgehen und allenfalls mit C7 ein bisschen spielen und kucken, ob die Bugs in den hoffentlich zeitnah erfolgenden Patch-Releases behoben sind.

Also fangen wir mal an:

  • Wird die Option [VST3 deaktivieren, wenn kein Audio anliegt] aktiviert, dann verschluckt sich die Audio Engine regelmäßig.
  • Die Audioengine läuft nicht generell stabil . Es kommt regelmäßig (alle 2 bis 5 Minuten!) zu Audio-Endlosschleifen, die sich nach ca. 10 Sekunden wieder auflösen. Ich hab mit den Einstellungen rumgespielt, Audiopuffer erhöht usw. Nix geholfen. Am Audio-Interface liegt es nicht. Das läuft in C5 und C6 super-stabil. Das ist der schlimmste Bug.
  • Im Key-Editor verschwindet der Cursor beim Abspielen.
  • Die Asio-Lastanzeige zuppelt manchmal unmotiviert rum. Mal läuft das Projekt sauber durch mit 50% Last, mal springt auf 80% hoch, zappelt und beruhigt sich dann wieder. Sehr Seltsam. Das haben C5 und C6 nicht.
  • Ich hab keine VSTI-Edit-Knopf mehr am VSTI-Audio-Kanal. Hm. Wieso fehlt der denn jetzt? Ich dachte, ich kann jetzt alles doll im Mixer machen, ohne ins Projektfenster zu gehen.
  • Schöne Knöpfe im Mixer außer für den EQ. Da gibt’s nur Schieberegler. Warum? Das wärs doch gewesen.

Alles in allem macht die instabile Audi-Engine für mich C7 unbrauchbar im harten Alltag. Alles andere könnte ich verschmerzen.

wenn du die “E” taste im mixer gedrükt hälst geht das vsti auf

Das ist eine echt super-geile Lösung:

kurzer Klick auf E : Channel Editor öffnet sich
langer Klick auf E: Vst-Instr. öffnet sich

So muß das sein!
Das erspart Extra-Klicks und macht den Mixer übersichtlicher (durch Einsparung eines X-tra Knopfes).

Das Problem mit der Option “VST3 deakt., bei 0 Audio” existiert seit seiner Einführung, in C5 war es glaube ich, oder doch schon C4?!?
Das musste ich leider immer deaktivieren - in allen Versionen vorher, weil ich genau die Prolbeme hatte, die Du schilderst, DrMax.

Das mit der Audio Engine kann ich zum Glück so nicht bestätigen. Das läuft bei mir tiefdurchschnauf besser.

Was die EQ - Schieberegler anbelangt, muß ich dir zu 100% zustimmen. Die Schieberegler sind auch nicht nach meinem Geschmack. Der EQ ließ sich in C6 über die Regler intuitiver bedienen.
Eine Lösung wären wirklich Drehregler.
Vielleicht will Steinberg damit ja auch den Verkauf des cc121 ankurbeln. Da haste dann nämlich Drehregler.
,-)

Im Key-Editor verschwindet der Cursor beim Abspielen.

Also bei mir verschwindet der Cursor nicht beim abspielen im Key Editor.

Hilft es ev. die Hintergrundfarbe dunkler zu machen ?

Zum EQ: Stimmt, diese Schieberegler vermiesen einem etwas die Laune, diesen EQ zu benutzen… Regler wie beim echten Mischpult könnten hier sehr cool sein. Dann bitte aber auch für den High- und Lowpassfilter am Eingang des Mixerracks!

Zum VSTi-Öffnen: Die neue Lösung mit dem länger gehaltenen Klick ist okay, aber vorher war es einfacher… einmal schnell klicken geht einfach schneller. Aber okay, man wird sich daran gewöhnen müssen. Ich finde da andere Dinge wichtiger.

Zu ASIO: Ich hatte das Gefühl, dass es insgesamt etwas besser läuft. Allerdings gibt’s auch bei mir sehr kurze ASIO-Auslaster, die vorher definitiv nicht da waren! Das führt zwar nicht zu Endlosschleifen, aber zu Knacksern. Das Problem gabs auch schonmal früher… beim Wechsel von 4 auf 5 oder so… weiß nicht mehr genau. Ich hoffe, dass Steinberg das behebt. Der ASIO-Guard hilft da leider auch nicht viel, denn der ist aktiviert.

C7 ist brauchbar, hat aber noch zu viele Bugs und ist zu instabil

Ich möchte auch an dieser Stelle bitten, nicht persönliche Erfahrungen zu verallgemeinern . Bei mir gibt es keinerlei Audioloops, keine Abstürze, kein gar nix, es läuft einfach genauso wie 6.5.
Bei den Punkten Asio-Lastanzeige und EQ-Regler möchte ich mich anschliessen. Zappelei im VST-Meter hab ich auch und die Regler des EQ sind für mich kontraproduktiv weil zu ungewohnt. Drehregler wären tatsächlich leichter abzulesen.

Ja, cursor im Key-Editor verschwindet wenn man abspielt. Das ist sehr ätzend…

Deine persönliche Erfahrung ist, das es läuft. Diese zu verallgemeinern wäre, in diesem fall, also auch nicht ok,
weils ja bei einigen nicht so rund läuft. Ich fände es aber toll, wenn angebliche Bugs, die gelöst werden konnten,
im Threadtitel mit “problem gelöst” deklariert werden.
Ach ja…mir gehts wie dir, ausser der gelegentlicher Zappelei im Vst/Meter läuft alles

Grüsse

das problem mit dem vsti öffen über den “E” button ist nur das wenn das vsti offen ist und man will das kanalfenster öffen geht das vsti wieder zu.

Zumindest kann man das ja in den Kanaleinstellungen auf Drehregler umstellen. Vielleicht kommt diese “Umstelloption” auch noch im Mixer?

noerdli

Wow. Danke für den Tipp. Da wär ich jetzt nicht drauf gekommen. Ja wenn man’s weiss, ist das cool.
Leider werden die EQ-Schieberegler nicht zu Knöpfen, wenn ich länger drauf bleibe … ähm ja.

Darf ich dich nocheinmal fragen was wie einen Rechner Du hast?

Lg

grad entdeckt:
man kann die fader vom eq in potis ändern.
im kanalfenster über dem eq rechts in der ecke aufs poti/dreieck klicken :wink:

aber ist es irgendwie möglich den q faktor vom eq mit der maus zu regeln?

Also, manchmal denke ich …
“Mühsam ernärt sich das Eichhörnchen”.
Es ist wohl doch für die einfachsten Funktionen wichtig, ein Handbuch zu verfassen!? … so dass sich solche aha-Effekte nicht erst nach einer Woche einstellen. Sorry, das musste raus.

Die Q-Funktion lässt sich einfach mit der Maus bedienen, so wie alle anderen Potis auch. Sogar über das Scrollrad und das finde ich besonders gut.
Ich nehme jedoch den AI-Knob vom CC121.

Ich liebe C7!

Tstststs…
Habt ihr keine Mouseovereffekte an eurem Rechner oder keine Geduld, diese Funktion einfach mal zu testen?

Was mich in der neuen Version etwas nervt, das ist die Bedienung in den Insert-Effekten. Um den entsprechenden Effekt sichtbar zu machen/ zu editieren, muss man jetzt doppelklicken, und dabei springt der on/off-Schalter und der edit-Knopf immer hin und her :open_mouth:

@tcp

ich meinte ob man den q faktor mit der maus in der grafikkurve bedienen kann?das geht bei mir nicht.

2 Tage später.

Hm komisch. In den letzten 2 Tagen kein einziges Problem mit Audio-Stottern (selbst bei minimalen Latenzen).
Und das beim gleichen Projekt mit exakt den gleichen Einstellungen. --> Froooiide!
Kaum meckert man, schon benimmt sich das Cubase. Fast so, als ob C7 ab und zu “Migräne” bekommt.

Und dann jetzt gerade bei einem neuen Projekt: Mixer spinnt. Resize geht nicht richtig.
Knöpfe lassen sich nicht mehr drücken, weil der Mauszeiger auf Resize steht.
Ließ sich aber mit F3 (Schließen und Öffnen des Mixers -> danke für den Tipp) wieder “heilen”.
Und dann: Beim Beenden --> Absturz. Das hatte ich noch nie. Ach nöööööö … menno!

Kaum versöhn ich mich mit C7, schon ärgert’s mich wieder. So kann man natürlich keine Studio-Sessions machen. Man stelle sich vor: Der Sänger singt den Take seines Lebens und in dem Moment muckt C7 wieder.
Na mal sehen, was das 7.0.1 Patch-Release morgen bringt.

Und Zisch …

Genau. Knöpfe im Mixer. Das wollte ich eigentlich. Aber das läßt sich eben leider nicht umstellen.

Gruß DrMax

Da gibt’s Trick 17. Den Knopf mit der STRG-Traste drücken. Dann bleiben beide offen.

Gruß