Melodyne and N12

Anybody using Melodyne successfully in N12? I tried it for the first time since getting my new MacBook M1 Pro. It works and detects the audio. But then I can’t make the audio “sound” with my mouse and then the transport doesn’t respond to N12’s start and stop. If I take Melodyne out and do it again I get the same result. Six times in a row. Ugh. Melodyne stops working in b both monophonic and polyphonic algorithms.

Celemony’s tech support just told me “to be honest, too many emails”. WTF? They asked me to describe what happened. Every thing I tried I updated them on. They aren’t even aware it’s not working properly on my brand new MacBook M1. Ugh, not the kind of tech support I usually get from companies, especially ones I’ve had great relationships with for many years. Celemony even came into my studio and filmed an interview with me where I demonstrated how I was using Melodyne. I showed some new Manhattan Transfer tracks I was working on. To now get a “too many emails” comment is not cool.

Melodyne 5.2 with ARA works in principle here, but has other difficulties.
(Macbook M1pro)

What is ARA?

Astronaut Refusal Attachement



Hi Ted,

It is a type of plugin “extension”, which allows a plugin to sort of work within a DAW better. Typically, these types of plugins that use ARA are ones which need to load, store, and edit data in RAM, so the ARA allows the plugin to use a section of your computer’s RAM exclusively for its work. Melodyne and other pitch altering plugins that need to do this with RAM usually use ARA.

As to why it does not work properly inside the Apple Silicon chipset, maybe you need to check for an update with Melodyne, or ask them directly.


You might need to update Melodyne.

I’m on the latest update of Melodyne. My friends at Celemony (I’ve known creator Peter Neubacker for many years) are confused too. Their response was “it’s been tested successfully”. I’ve gotten into lots of trouble in the past questioning who the beta testers are for this type of thing so I’ll keep my mouth shut. I only know it’s “not” working in N12 on my M1 MacBook. Perhaps it’s a Rosetta issue because the standalone Melodyne 5 works perfectly. Just not “inside” Nuendo. Fully reproducible. It stops working immediately. No sounds, no transport.

1 Like

I think the extensions implementation in general is fubar. I’ve had nothing but issues with both Melodyne Studio and SpectraLayers Pro 9… those are the only two I have installed.

I wish I had some useful troubleshooting but I don’t. All I can say is that “it works for me.” I am using N12 and melodyne on Windows and it works as expected. I tell nuendo to use it for a clip, it opens right up and imports the sound no problem.

Very frustrating when it doesn’t work on your setup. :persevere:

I can also confirm, Melodyn (Ara2) works for me also in Studio one 5.
(Monterey 12.4, MacBook Pro M1pro)

in Nuendo12 i have some problems using Melodyne with duplicate tracks and comping

I couldn’t get that far because Melodyne stops responding almost immediately after I bring audio into it.

“Duplicating tracks”? Are you referring to the standalone version?

Just tested it here on a M1 Mac Studio (Mac OS 12.4 under Rosetta) and it’s working just fine. Threw a guitar part in and the algo recognized it as a polyphonic part. I moved grouped and single notes around (hearing sound as I moved them) and was able to play it all back.

I also duplicated the track, moved the notes around again and played both tracks back without issue. Finally, I used ‘Make Permanent’ to lock it all in.

I’d say it’s working fine here.


1 Like

Thanks. I appreciate you taking the time to check it out.

Anytime Ted. I hope you get it working.

This is too weird. It’s working now. Huh? Best I can figure is that I wasn’t up to the latest version. ??? I downloaded and installed the latest and it seems to be okay now. That makes me more nervous when something starts working and I don’t know why. I’ll keep checking it out. Thanks for your kind words.