Melodyne with ara does not load the clip Cubase 12.0..70

Hi everyone!
I recently started using Melodyne with ara on Cubase 12.0.70, at the beginning everything worked well and I was able to work by putting the extension on each clip. But for some time ara has only loaded the first clip for which I enabled the melodyne extension, while the others are not loaded and the first one I loaded is shown again.

I hope I explained my problem correctly. I am annoyed by this problem which makes it impossible for me to use this feature which would instead be perfect for immediate pitch correction.

Hi Valerio… I’m with you. I posted something similar. I gave up using Melodyne in Cubase.

Melodyne Essentials, crash dump included - Cubase - Steinberg Forums

I know it is not helpfull but just to let you know you’r not alone :slight_smile:

I never get an answer from support, this is embarrassing and the problem has not been solved even with the update to version 13. I spent 100 euros in this vain hope.

Hi @Valerio_Salvetti,

is your problem only with a specific project? Or always, with every project? Have you tried it with a new project? Do you have a project for me to see if I can can reproduce your problem? Maybe you can send it to me with a small description how to reproduce your problem.

See you,

Hi Micheal,

The problem is present in every project. Sometimes opening and closing the project allows me to load another clip, but then it’s inconsistent because the problem occurs again.
For this reason I don’t know how much sense it makes to send one, but if you want we can try. How can I do?