when loading my main session template, project windows menu bar is hidden/unvisible unless I hover with mouse pointer.
It doesn’t happen with Mixer Windows as main windows.

See attachments

I use 4 screen setup

This doesn’t happen in Cubase 10.0.5
Anyway doesn’t happen with a new project even with Cubase 10.5

Has anyone had similar experience?

Thank you

Cubase 10.5
Windows 10 1809 x64


Cubase 10.5 is not officially compatible with Windows 7. Windows 10 is the only one officially compatible Windows system.

I written Windows 1809 instead of Windows 10 Pro 1809

I’m on Windows 10 Pro 1809.

Anyway I solved updating to Windows 10 Pro 1909 (Build 18363.476).
Thank you

was your menu problem where you could not acces the menus ?
because im having a simular issue i can only access them when i first launch but i cant access them after
and i have the latest windows version so … ?


What graphics card do you have? Could you try to use the generic Microsoft graphics card driver, please? Or roll back to some older graphics card driver?

The problem seemed solved but it appeared again

I can access the menus but the appearance of the Windows it’s “Windows 7 style” and the Menu titles appears only when I hover with the mouse.

I found similar strange behaviour too: the issue doesnt’ appear using very simple templates with very “ordinary” windows arrangement, but it happens with more complex templates with more complex windows arrangement.

Working on Windows 10 Pro 1909

2 x Nvidia GTX560Ti non SLI to control 4 monitors
Have to try to rollback to previous drivers, then report back the results


With NVIDIA, make always sure you install the “studio” driver version, please.

just checked on the Nvidia Driver Download Page, and it seems there’s no “Studio” driver (SD) version for my Graphic Cards, only a “Game Ready” (GRD) one.

Finally I had the time to do some testing and I was able to somewhat isolate the problem.
It happens only when:

  1. Native Instruments Battery 4 is loaded in the project
  2. The project is fairly big (Big like a Scoring Template with thousands of tracks and hundreds of FX/Submixes/Plugins loaded, etc…)

It happens only with NI Battery 4; so If I omit Battery 4 and load any other Native Intruments FX/Intrument in the Project/Template the issue doesn’t appear.
If I load NI Battery 4 in small to mid projects the issue doesn’t appear

Upgraded all plugins to last version: nothing changed
Upgraded VGA Driver to last available version (Only Game Driver available, No Studio Driver available): nothing changed

Tried to change 3D settings on Nvidia panel: nothing seems to solve the issue

Any idea?

In the menawhile I try to ask for suggestions to Native Intruments Support Team

Thank you