Menu bar not responding

Hi all,

While working in a project (new or existing) the menu’s in the top Menu bar are simply suddenly not responding. One moment everything works fine and then suddenly the Menu bar is not responding.

This happens to me regularly. Double clicking the menu bar or maximizing/restoring the project window fixes the problem but it is annoying. I tried to submit this to the Issues forum a few days ago but it appears the moderator is not approving the topic. I try my luck here :slight_smile:

Does anyone else encounter this problem and know a sulotion?
Thanks very much in advance.
Working with Cubase Artist 8 on Win7 64-bit on a Quad-Core i5 with 8GB of mem and a Roland Quad Capture.

Yes, it happened to me too a few times. I hope Steinberg will agree that the new menu bar was a mistake and will fix it.
Such an unnecessary complication…

Have the issue here also. Nothing more than an annoyance, but definitely something that should be addressed.

Not sure what causes the issue. I run 3 monitors and sometimes I have to hit the ‘Windows’ button to get it working right again. Does not make much sense. But I am no computer tech either…

Same here. Definitely an implementation issue and I am sure it’s a global problem. I have to fuss around and minimize and maximize my project window in order to get it to work again.

From the responses so far this looks like an issue. I’ll try to post it on the issues page again somewhere today but my first attempt was ignored. I could not find a similar issue report yet so I think it should be added.

It is at the least an annoying issue. Since the new Menu bar is important it should work as expected. I also found that clicking the transport bar brings the Menu bar back in focus again. It also happenes to me sometimes that after each edit in the project window the Menu bar is not responsive untill I do one of the actions to trigger it back into focus. Only workaround then is to close and restart Cubase.

Best regards…

Been happening here too. Maximize/minimize usually solves the problem.

This problem was solved for me by configuring Cubase to run with Intel HD graphics instead of Nvidia Quadro.
When Cubase 8 was executed with the Nvidia card I had alot of problems. Unresponsive menu bar, DPC spikes, recordings stopped with error message that to many tracks was recorded at the same time etc. I have not encountered these problems after I configured Cubase 8 to run with the Intel chip.

I also had the NVIDIA card (GT430) and this card gives me nothing but problems. I suspect it might be a culprit for misbehaving and wanted to replace it anyway. Today I bought another graphics card (AMD RADEON) and will see how that goes.

After weeks of almost going insane, I found a solution to that problem, at least for my setup. It was also related to Nvidia Graphics card here: I work on a Lenovo W530 Notebook with 2 external Monitors attached, which has both a Nvidia Quadro 1000M and an Intel on-board Graphics Adapter. However, changing settings in the Nvidia software did not help at all; I had to go to the BIOS and deactivate Nvidia Optimus in the Display Settings (and thereby set the active graphics card to Nvidia only in the BIOS, as opposed to the automatic switching which is done with Optimus setting).

By doing that, all the menu and other graphic Cubase misbehaviour disappeared! Hope this helps.

Best Martin

same here…

I have an AMD video card and this also happens to me!

Al

i had this and fixed it …
i believe it was the update … i reveted back to 8.0 bingo never happened again
hope this works for you also if you try it …
i also know it wont be long before we get a new update and i guess all the issues will be fixed
good luck
T

I’m using 8.0.0… I rolled back almost immediately after my mouse wheel would no longer work for adjusting parameters (faders) in Superior Drummer 2! The mouse wheel would also become unresponsive in the main mixer after a while… but those issues are off-topic!

Cubase Pro 8.0 / 8.0.5 has been unusually, but notably unreliable from a very basic user level for me!

That said… I believe the non-responsive menu issue seems to be more indicative of an overall rushed market deadline… rather than a video card brand/driver issue!

Although, it could be the sum of both! :mrgreen:

Al

My menu bar dissapears but if I hover the mouse over it the drop downs appear so I just need to guess where to put the mouse

and this is a professional product ,…

Same here some times.

Aloha guys, just to chime in…

After reading thru most of the sigs in this thread, I believe this issue must be a ‘Windows’
thang because this prob is not happening here either on desk or laptop (x2).

Good Luck!
{’-’}

I’ve seen this happen as well. This needs to be in the issues section if it’s not already.