Menu Item "Save to Template" missing

Hi there, I am new to Nuendo (upgraded from Cubase). I have Nuendo 10.3 installed.

The menu item “Save to Template” is simply missing from my menu. Please take a look at the screenshot: https://imgur.com/a/zETC6Ni. What do I need to do to have that item show up in the menu as it should?

I have tried pretty much everything. I restarted Nuendo multiple times, opened an empty project, opened an existing project, designated various hardrive locations, restarted my PC and more. No matter what I do, the menu item “save to template” has vanished.

How can that be???

Any suggestions, greatly appreciated.

Cheers.

On your screenshot It looks like your project is minimized or not active.
Have you tried with the project activated and in focus?

Yes, the project is activated and the project plays back normally. But still, no menu item.

Update:

I just did a start-up of Nuendo in safe-mode with factory default settings. Yet the “Save to Template” menu item still does not show up.

I then re-installed Nuendo 9.3 with the full installer. Yet the menu item is still missing.

If this menu item has a dependency, I would like to know what it is. Right now, I don’t really know what else to try…

Ok, I figured it out. In Nuendo, you have a very powerful option to configure main menu items in the preferences. So you can actually hide or show commands as you wish. I must have accidentally deactivated “Save as Template”. Pretty exciting that this is actually possible. I have included a screenshot, in case anyone runs into a similar issue.

https://imgur.com/a/v0w8WdG

Its explained in depth in the nuendo manual on page 1280 if any one is interested.

Lol!
I wonder how it got turned off because it is on by default.

I must have gone trough it right after I installed Nuendo and deactivated it by mistake. A good example of how a little cause can have a big effect and cause hours of troubleshooting. I am glad I figured it out in the end. Learning the hard way… (: