metallic sound on ipad mini

Hi all, i have original cubasis installed on my ipad mini, the sound of virtual instruments is metallic (latency too low?), i don’t have any problem whit other music app (sampetank, garageband, etc.) some advice? some setting? latency problem??? anyone can help me?


to assist you, some clarifications about your environment are necessary.

  • Since you are suspecting a settings problem, it would be extremely helpful if you could post your settings (e.g., your polyphony).
  • How many tracks does your project have?
  • Do you use many effects?
  • Are other apps running in the background??
  • Do you hear the metallic sounds over the headphones or through the speakers of your iPad?

Thanks for your clarifications.

Kind regards,

Hi, only one track without any effect and one cubasis internal instrument (piano for example) no app running in background only cubasis, i have tested all polyphony setting, no audio background, and i don’t have found any setting about latency, metallic sound over the headphones (tested more than one headphone) but i think also a little bit through the speaker (more difficult to say)


could you maybe record the sounds and upload them to the forum or send to me via PM? This could help us in identifying your issue.

Kind regards,

pm sended

I know it’s dumb, but the playback can sound metallic if the iPad mic accidentally records an audio track from the monitors/speaker on an adjacent track, along with whatever you’re actually doing. Cubasis defaults to the built-in mic if none is selected and it’s easy to accidentally ARM other tracks when you’re in the heat of a recording session. Would happen less if the ACTIVE track was more obvious, but the current highlighting is a little too subtle. Shouldn’t be any ambiguity at all!

Tested with only one midi track in project!