Meter missing in right zone

I made a customized meter in preferences, but now I have no meters in my right zone, neither in the Meter nor Loudness tabs. Am I missing something or is this a bug?

Hi,

Control Room is disabled. Isn’t this the reason?

No, it’s enabled.

Hi,

On the screenshot above, the CR is disabled.

Hi Martin,

Please tell me what I’m missing here. I have the power button to enable the Control Room checked in Audio Connections, and have the show control room button checked in the meter tab. What am I missing, please?

Hi,

Now it seems to be OK. Could you try to start Cubase in the Safe Start Mode and disable the preferences, please?

Hi Martin,

Yes, I tried that but no change. Any ideas on what to try next?
Thanks

I just re-installed Cubase 11.0.41 and that fixed it.
Thanks anyway, for your help Martin.

1 Like